Results 1 to 3 of 3

Thread: Opponents Not Using Weapons in Campaign?

  1. #1
    Join Date
    Mar 2012
    Timezone
    GMT -5
    Posts
    2

    Default Opponents Not Using Weapons in Campaign?

    So, a couple of nights ago I was playing an a game of Eliminator I created in my Racebox, and noticed I finished the race without once getting shot/shot at by an opponent. Another race went by and the same thing happened. I went into my campaign and played a few races and still... no opponents shooting at me. So I started watching what was going on: opponents were flying over pads and picking up weapons, but not using them. I passed several ships with a Leach Beam poised for use... but it never went off. In Eliminator races I noticed that none of the opponents gain any points - except when they cross the starting line and enter a new lap. ...I am the only vehicle on the track using my weapons. The AI ships aren't shooting at me, or each other. ...They aren't even deploying shields.

    I can't figure out what's going on. I've checked my settings, and I haven't found anything that would deactivate opponents' weapons. I've also deleted the game and re-installed it, and it still plays through without any opponents shooting.

    Anyone have any ideas or suggestions on how to fix this?

    I'm playing WipEout HD/Fury with the 2.42 patch applied.
    Last edited by Thedus; 17th March 2012 at 04:15 AM. Reason: ...spelling

  2. #2
    onlykpop's Avatar
    onlykpop is offline OMNIUM - Silver Final winner Rapier Pilot
    Join Date
    Nov 2011
    Location
    New York, New York
    Timezone
    GMT -5
    PSN ID
    onlykpop
    Posts
    206

    Default

    Hi Thedus!

    Funny i made a post about this also! But yes i am having the same problems. Even racing online, i sometimes get hit by as much as 7 invisible weapons per race.....this results in numerous rage quits for me lol. its extremely annoying. So i am kindda just avoiding online racing in its entirety until the patch is ACTUALLY fixed.

  3. #3
    Join Date
    Apr 2002
    Location
    Leigh-on-Sea, Essex, UK
    PSN ID
    Hellfire_WZ
    Posts
    3,237

    Default

    Already being discussed at length in this thread, the issued will be fixed in 2.50

    http://www.wipeoutzone.com/forum/sho...peout-HD-patch

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •