Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

Thread: Running Wipeout 2097/XL in Windows 8.1

  1. #21
    Join Date
    Apr 2015
    France, Paris
    GMT + 1


    Doesn't happen here, (AMD).

  2. #22


    Quote Originally Posted by qp6015309 View Post


    The PC version seems to be quite a bit darker and less vibrant (color wise) compared to the PSX version.

    The PSX version is brighter and has more vibrant colors than the PC version (at least with the "Direct3D HAL" API).

    Any chance that could be fixed somehow?


    - - - Updated - - -


    The sound quality of the PC version also is much worse than the PSX version.

    The PSX version has way better sound quality than the PC version.

    Any chance the sound quality of the PC version could be improved to the quality of the PSX version?

    yes but the pc version is faster at least with the pirahna team other i don't use

  3. #23
    Join Date
    Jun 2016


    Can we please get a Video Guide of this? i'm afraid of messing something up. (Using a retail Version and setup32.exe diden't work)

    - - - Updated - - -

    Nevermind, the installer worked now. (used windows 98/ME compatibility)
    Last edited by [APG] Darkmega.exe; 5th July 2016 at 08:29 AM. Reason: Adding more info.

  4. #24
    Join Date
    Sep 2015
    GMT + 2


    Attachment 10412
    even in 98/ME compatibility

  5. #25


    Hey guys, sorry to bump an old thread but could do with your help please!!

    I've been trying all day to get Wipeout XL working on my PC. I can install the game fine with the modified installer but when I try to launch the game the Wipeout CD Validator keeps popping up telling me to make sure the Wipeout XL CD is in the CD drive.

    I've installed the game several ways now, by copying all the files over to a folder on my PC and then installing it and also by mounting the original CD in Daemon Tools and installing it. It doesn't matter how I do it the game still can't find the CD.

    I want to be able to hear the music in-game which is why I want to have the CD mounted to hear the cda audio tracks. Using the 'rip' version with the cd checks removed just doesn't give the same game experience with no music etc.

    Does the CD Drive with the CD in it need to be a specific letter? All my internal hard drives are using drive letters C-L, M is my internal DVD drive and N is my virtual Daemon Toools drive. Is it the drive letter being used that is causing the game not to find the CD?

    Any help would be very much appreciated guys and thanks for reading
    Last edited by POOTERMAN; 5th January 2018 at 07:48 PM.

  6. #26


    Ok just an upate as I think I fixed it and if anyone in future has the same problem in the future!

    You must ensure that the drive letter of your 'virtual' cd drive is labelled before that of your real cd\optical drive.

    I made my Daemon Tools virtual drive drive 'M' and my real optical drive 'N' and now wipeout detects that the CD is mounted in my virtual cd drive and I get in-game audio!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts