View Full Version : Can't unlock Auricom

29th December 2004, 02:04 PM
I've a problem with Wip3out Special Edition.

I'm in this situation: I have won nearly ALL tracks with ALL ships in the wip3out- and classic-league with gold. (man, I don't want to know how many hours I've played the game). But the problem is:

- in wip3out league I can't take Auricom on Vector. So I can't unlock the other teams.
- in classic league I can't take Auricom, eighter. But it's in Phantom. I also can't unlock the other teams.

Does anybody know how I can unlock Auricom?


In classic league I can't get any medal on

- Talons Reach with AG-S
- Terra-Max with AG-S

No metter on which position I am, I can't get a medal! :(

Has anybody else the same problems with the Special Edition?

Please help me!!

Rapier Racer
29th December 2004, 02:20 PM
you see the odd thing about this is that Auricom are never locked the four teams you get without doing anythiing are Feisar, Goteki 45, Auricom and Piranha (spelt pirhana on the game screen)

29th December 2004, 02:35 PM
- I hope I understand you right -

I know, the four standard-teams are Feisar, Goteki 45, Auricom and Piranha. But I can't take Auricom because it's not there!
I just can choose Feisar, Goteki 45 and Piranha, but NOT Auricom!

And you have to win gold medals with the four standard-teams if you want to unlock other ones. But How can I unlock other teams when I haven't got the standard-teams?!

So I have to unlock Auricom for unlocking the others.

But HOW???

I'm confused. Don't know what I have to do... :brickwall

Rapier Racer
29th December 2004, 02:38 PM
so what does your team selection screen look like? what comes before Piranha?

29th December 2004, 02:46 PM
before Piranha there's nothing. Just a free space.

29th December 2004, 03:15 PM
Sounds like you have a serious bug in your game. Does it happen all the time or just on your current save file?

29th December 2004, 03:27 PM
Have started a new game, and: I can choose Auricom.

But: hey, I don't want to start a new game!

I flew 432 single races with gold medals.
I flew 32 challanges with gold medals
I flew all tournaments with gold medals!

It took me over so many days!

Nobody had ever the same problem?

29th December 2004, 03:42 PM

Common for Fusion but not for SE which I have not heard of!

stevie :?

2nd January 2005, 04:34 AM
man! never had that problem.
it'd b cool 2have that save thou .. IF it's a problem with the save
could b the mem'card? :roll:

i guess u stil have that save, right?
if so does it Alway load that way? (without auricom)

2nd January 2005, 11:51 AM
yes, it does :(

I will try to save the game data on another memorycard, I hope Auricom is unlocked then... but I don't think so :?

3rd January 2005, 02:11 AM
Here's an idea:

Start a new game, don't load from the savefile or anything, and select the Auricom ship and do a race. Any race. Then, go load your data from your memory card. Now, go do another race. The game might remember the class and track and most importantly _ship_ you used for the last race and default to all the same things. Allowing you to suddenly "have" Auricom. If it works, save your game, turn it off, load everything normally, maybe Auricom will be back.

The only way you're going to fix this without starting a whole new save game is by tricking it somehow, and that's the only way I can think of that you might be able to trick it into fixing itself.


6th January 2005, 01:26 PM
Here are the latest news:

- the memory card thing don't work.

- the remember thing is more confusing. I started a race in a new game with Auricom and got a gold medal! After that I loaded my old gamedata and: I had a gold medal with Auricom at the same track where I get the medal in this new game. But Auricom still is not available!
So I get a medal with a unlocked ship. :?

I think I can forget this saved game.
...If anybody has a new idea, post it...

6th January 2005, 03:21 PM
my advice:

1. play it a bit more
2. get really pissed off that it's bugged so badly
3. get really really pissed off when you think of how much time you've spent getting those golds, and to 100% finish the game you'll have to do it all again. even icarus on terminal in phantom. :x
3. take disc out and snap it in half in a fit of rage :evil:
4. feel stupid.

not that this has ever happened to me :oops: ahem.
well, not with wipeout.

6th January 2005, 03:45 PM
ahem, the game was too expensive for doing such things. But all in all it sounds good. Will do that :wink:

The only problem is: the bug won't go away when I do this :?

To Leeds studio: Why this game?!? Why my game!?!? Huh? :(

I bought a PlayStation for playing WipEout - and now this!
It's frustrating...

6th January 2005, 05:20 PM
euhm, I dont know if you allready tried this but maybe there is a cheatcode to unlock all the ships? Maybe it could unlock the Auricom. Even if you are against using cheats, you got them all anyway so you can try it.

6th January 2005, 06:26 PM
I will try this, thanks.

7th January 2005, 01:48 PM
Woooohoooo!!!!!!!!!!! Man, it worked, IT WORKED, IT WORKED !!!

Thanks a lot!!!!!!!!!! You're a real wiper 8)


7th January 2005, 02:49 PM
nah, I'm just an amateur :P, but I'm glad it worked :D

hope I'll get my copy of SE soon