Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: SlipStream GX - BUG REPORT

  1. #11
    Join Date
    Dec 2010
    PSN ID
    karl53
    Posts
    11

    Default

    SlipStream GX release version: October 2013 Demo
    Your OS: Windows 8.1 64-bit
    Your hardware specification [RAM, graphic card, processor, ...]: 8GB DDR3 RAM, XFX Radeon HD 7870 GPU, AMD FX 6350 CPU.
    The bug occurred [once, on coincidence, always]:Always
    Raced track [if not in menu]: None
    Used ship [if not in menu]: None
    Bug description: I get an 'Access Violation (0xc0000005) in module' on start up.
    EDIT: I tried the x86 version and it works fine, just the x64 thats the problem.

    Game looks really cool from the vids I've seen btw, keep it up
    Last edited by Icaras666; 20th December 2013 at 11:52 AM.

  2. #12
    Join Date
    Aug 2012
    Location
    Croatia
    Timezone
    GMT + 1
    PSN ID
    mkozjak1
    Posts
    19

    Default

    SlipStream GX release version: August 2014 Demo
    Your OS: OS X Mavericks 10.9.4
    Your hardware specification [RAM, graphic card, processor, ...]: Macbook Air 2013 (8GB RAM, i7 4650U haswell)
    The bug occurred [once, on coincidence, always]: Always
    Bug description: The game gets stuck when the ps3 sixaxis is used with bluetooth or usb (gamepad companion app)

  3. #13
    Join Date
    Oct 2013
    Location
    Goldstar Advancements Obital Defence Platform 'Sentinel Station'
    PSN ID
    kingpin123455
    Posts
    51

    Default

    SlipStream GX release version: May 2014 (Complete guess) [bug might still be in current version]
    Your OS: Windows 7 Home Premium, Service Pack 1
    Your hardware specification [RAM, graphic card, processor, ...]: Processor: AMD A4-5300 APU with Radeon(tm) HD Graphics 3.40 GHz
    RAM: 4.00 GB
    Graphic card: NAVIDIA GeForce GTX 650
    System type: 64-bit
    The bug occurred [once, on coincidence, always]: Always
    Beg description: When the Airtime Studios logo shows up, the game freezes and then crashes.
    Last edited by kingpin12345; 31st July 2015 at 11:24 PM.

  4. #14
    Join Date
    Apr 2010
    PSN ID
    Xpand122
    Posts
    1,528

    Default

    We need to know the version. Check the game files' creation dates. Edit the post with the build date.

    (This message is needed, don't delete it)
    Last edited by Xpand; 27th July 2015 at 11:38 PM.

  5. #15
    Join Date
    Jun 2014
    Location
    Texas, U.S.A
    Timezone
    GMT -6
    PSN ID
    PS3/PS4: GolfKilo11 PSVITA: RPK111
    Posts
    125

    Default

    version: august 2014 demo
    OS: windows 10
    hardware: i don't know but its a cheap hp laptop
    the bug occurred every time
    raced track: all
    ship: all
    description: many textures are missing, to the extent that the game is un-playable.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •