Page 3 of 44 FirstFirst 123456713 ... LastLast
Results 21 to 30 of 439

Thread: New Wipeout HD patch

  1. #21
    Join Date
    Sep 2010
    Timezone
    GMT -5
    Posts
    14

    Default

    I just installed the patch and have not been able to play online yet. Also, the AI ships never fire their weapons anymore????! WTFrak

  2. #22
    Join Date
    Aug 2011
    Location
    Málaga, Spain
    Timezone
    GMT + 1
    PSN ID
    Ragsus_Maxima
    Posts
    301

    Default

    This is a wrong move, Studio Liverpool. Very, very wrong.
    I still have the previous patch but because what I'm reading over here, I refuse to install it and lose all my progress.

  3. #23
    Join Date
    Sep 2009
    Timezone
    GMT + 10
    PSN ID
    Amplificated
    Posts
    1,028

    Default

    I don't really care about my online rank (can't even remember what I made, maybe 47?), but I didn't mind the badges. Can anyone report whether you lose those or not?

    While I don't care about the ranks being reset, I will say I don't see the point in it. It's obvious some people do care; although I don't think it's going to stop any of them from playing.

    As for what online rank measures, I wouldn't go so far as to say it shows how long someone has played, rather it only shows a basic idea of how much someone has played online.
    Even then, it certainly doesn't show skill levels. I know some players that probably made 101 ten times over and still finished five or more seconds behind me every race.

  4. #24
    Join Date
    Jul 2010
    Location
    Preston, Lancashire
    PSN ID
    Colonel__Gaddafi, Erik_Ponti
    Posts
    1,897

    Default

    Of course Amp, nobody would argue that a high online rank denotes a high skill level. I regularly get my arse handed to me by players 30 or 40 levels below me. I just think it's a nice badge of how much time you've spent online, and this being a community game, I think that goes hand in hand with it.

  5. #25
    Join Date
    Jan 2011
    Location
    Chicago, IL
    Timezone
    GMT -6
    PSN ID
    BlackReign
    Posts
    109

    Default More disappointing news

    Okay, I heard back from Sony support. They suggested that I delete the game and download it again. I did this but still can't access online play with my default PSN account "BlackReign". Whenever I try I get one of two errors; "Error while trying updating the game" or "Can't connect to server". So I emailed one of the Sony forum moderators looking for answers and I'm waiting to hear back. I also reached out to Kirk Hamilton at Kotaku asking if he heard from other players with similar problems. He said no but will keep an eye out.

    I read a forum post on the Sony site from someone who says he things there is an issue with the new patch not recognizing previous save data. However, no one answered his question yet. I also checked the PS blog and twitter pages but no info.

    I did try creating a second PSN account "BlackReignZero" and was able to connect online after several tries.

    I know there's nothing wrong with my PS3 because I can play other online games just fine but can't confirm the issue is tied to the recent 2.40 patch. I believe it is because everything was fine until I updated the game.

    If anyone is having similar issues please let me know and reach out to CardinalRose at the Sony forums
    http://community.us.playstation.com/people/CardinalRose

    or email Kirk Hamilton at Kotaku http://kotaku.com/about#forums

    See you on the tracks soon (hopefully)

  6. #26
    Join Date
    Aug 2011
    Location
    Chicago Land Area
    Timezone
    GMT -8
    PSN ID
    EvilMijo
    Posts
    32

    Default

    Badges are still there, thank goodness.
    It's not everyday I get an unbeatable so I'm glad to still have mine.
    That sucks that you can't even get online.
    Plus whats up with some random players with names like CO-TEHSE-UK-FN or CO-BRIDG-IT-UK.
    They hurt the community and sounds like they don't even know it yet.

  7. #27
    Join Date
    Jan 2011
    Location
    Chicago, IL
    Timezone
    GMT -6
    PSN ID
    BlackReign
    Posts
    109

    Default

    @EvilMijo

    Yeah it does suck. What's really frustrating is that I can't find info about possible fixes be prepared by PSN. A general google search for "Wipeout HD patch 2.40" doesn't yield anything.

    Not sure what's up with the random gamer id's.

    I did play a few races under my other account a little while ago and the game seems broken or there are serious issues with the servers. I was constantly being hit by invisible weapons or running into invisible bombs. Finally the server kicked me out and I wasn't able to access online again on that account. It kept giving me an error saying "Unable to connect to the game universe" or something like that.
    Last edited by SaturnReturn; 19th February 2012 at 08:36 PM. Reason: Deleted quote

  8. #28
    Join Date
    Aug 2011
    Location
    Chicago Land Area
    Timezone
    GMT -8
    PSN ID
    EvilMijo
    Posts
    32

    Default

    Oh yeah, that reminds me, E-ZGamer was pm'ing me that he kept getting hit really hard with nothing causing tons of damage. It was just me and him in the race, and I never shot or laid anything for him.

  9. #29
    Join Date
    Sep 2011
    Location
    FEISAR cockpit
    Timezone
    GMT + 1
    PSN ID
    elsalmantino
    Posts
    33

    Default

    I don't think I ever noticed anything wrong with my airbrakes. What was the bug they fixed?

  10. #30
    Join Date
    Jul 2007
    Location
    Montréal
    Timezone
    GMT -5
    PSN ID
    Darkdrium777
    Posts
    4,551

    Default

    It was a critical flaw of the physics engine, but it doesn't matter anymore.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •