Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Internal view - visual glitch while absorbing.

  1. #11
    Join Date
    Apr 2009
    PSN ID
    Reezellthia
    Posts
    147

    Default

    Suggesting to rebuild a database (whats that even mean in the context of PS3?) for something like this seems absurd to me.

  2. #12
    Join Date
    Sep 2009
    Timezone
    GMT + 10
    PSN ID
    Amplificated
    Posts
    1,028

    Default

    IIRC, it moves the files around on the disk so if there is bad/corrupted data (which is pretty much the only possible issue here), it will be avoided. I suggested a solution which, assuming it is a problem with game data, should cover all bases short of a reformat or entire disk replacement. It's not like she can go into the options and mess with the graphics settings or change any files. Assuming of course, that this problem isn't just her imagination ;p

    How could it be absurd when you didn't even know what it is?

  3. #13
    Join Date
    Dec 2005
    Location
    Between the gloss and the reality, Japan
    Timezone
    GMT -6
    PSN ID
    kiTTun
    Posts
    1,964

    Cool

    Database rebuild did the trick. Thank goodness I didn't have to do a reinstall.

    (And no, it's not my imagination. Anyone who races internal view all the time and has ever had this happen knows the difference. Also, just to clarify, the absorb animation and firing animations do not change when the ship is changed. Neither do they change according to speed class. Just to make that extra clear. )

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •