Results 1 to 8 of 8

Thread: Wipeout 'Pauses' After Pressing PS Button

  1. #1
    Join Date
    Jun 2011
    Location
    Edinburgh, Scotland
    PSN ID
    pnetrw
    Posts
    5

    Default Wipeout 'Pauses' After Pressing PS Button

    Hi there!

    I recently downloaded Wipeout HD as part of the Welcome Back Package and I have to say I am loving it so far - a great game that I should already have had in my PS3 collection before now.

    I am getting a slight issue however which I wonder if anyone has seen before and/or can comment on...

    I'm in the online lobby just before a race (or indeed anywhere in the game menus), I hit the PS button to take a quick look at my FL or to comment in an open chat room, I hit the PS button to return to Wipeout, about 3 seconds later the whole game freezes for around 7-8 seconds and then unfreezes and carries on as normal. Quite often, the race will just be about to start and I will return to the game just in time for it to freeze for 8 seconds on the starting grid - not too good as everyone then gets an 8 second head start on me! Once the game unfreezes then I can continue to race normally. This is happening each and every time I press the PS button to leave Wipeout for the XMB and then press the PS button to return to the game. This doesn't happen with any of my other PS3 games.

    It took me a while to nail down exactly what my symptoms were and I'm wondering if anyone has seen or heard of this problem before?

    Thanks for any advice.

  2. #2
    Join Date
    Mar 2011
    Location
    Valdosta, Ga.
    Timezone
    GMT -5
    PSN ID
    greenymac
    Posts
    359

    Default

    I would suggest taking any uecessary stuff off of your ps3s hard drive...old games, messages, game saves, that type of thing. But jumping between xmb and gaming a lot always causes little hiccups and timing issues with a lot of other games as well.

  3. #3
    Join Date
    Jun 2011
    Location
    Edinburgh, Scotland
    PSN ID
    pnetrw
    Posts
    5

    Default

    Thanks for the reply.

    My PS3 contains our entire album collection (700 albums) with the album cover JPG being contained in each and every individual MP3 file. This makes the album list quite slow to load in the XMB. Given that Wipeout supports custom soundtracks I had wondered whether this could be contributing to this problem?

  4. #4
    Join Date
    Mar 2011
    Location
    Valdosta, Ga.
    Timezone
    GMT -5
    PSN ID
    greenymac
    Posts
    359

    Default

    The more stuff on your xmb such as video, picture, or 700 albums.. sheesh thats a ton...And I thought I had a lot of music on my xmb. u gotta think whenever u go to your xmb it tries to acces all those things and is making you go a bit slower.

  5. #5
    Join Date
    Oct 2006
    Location
    Sydney Australia
    Timezone
    GMT + 10
    PSN ID
    blackwiggle
    Posts
    3,862

    Default

    That is a lot of data for the PS3 to trawl through.
    With the amount of RAM available while running a game, being online, playing music from a massive music library and using the messaging all at the same time, I'd say it's your massive music library that is causing the slow down.

    I didn't realize until I read a article at the Computer Audiophile site, that every time you access/read/play any song from a your music library stored on a hard drive, it gets moved about that hard drive.
    Which seemed strange to me as the data isn't actually being manipulated as such, just read.
    I suppose it's the shuffling in and out of play lists of the little meta data files attached to each track that does this.
    Anyway, somebody was complaining about the slowing down re access to their songs, and they were told to defrag their HD, all was ok after that.

    Since the PS3 doesn't officially have a defrag option what do you do?

    Well you could try rebuilding your PS3's hard disc data base.
    http://www.wipeoutzone.com/forum/showthread.php?t=7956

    I'd do a backup first of course, and it's something you will want to do over night as it will take a while.

    Other than that, I'd consider moving the vast majority of the music off the PS3's HD and putting it on a external HD, and stream it from that.

    Reason being the more you access the music from the PS3's HD [since it can't be properly defragged] the worse the situation is going to get.
    It's far easier every once in a while to just unplug the external HD, plug it into your nearset PC and do a proper defrag, that will keep everything running as fast as possible.

    Just make up around 5 or 6- 10 song play lists for games like HD/FURY that can play custom sound tracks in game, and keep those on the PS3's HD.

  6. #6
    Join Date
    Jul 2010
    Location
    Birmingham, England
    PSN ID
    MegaGeeza22 / puffy22
    Posts
    740

    Default

    I get this problem also, i dont have any music on my ps3 but i do have 450GB of movies and 50 games... I thought it was just a problem everyone had but im glad it can be fixed by clearing out the hard drive!

  7. #7
    Join Date
    Jun 2011
    PSN ID
    Darox94
    Posts
    3

    Default

    I have under 50 albums on my ps3, no photos, no videos and this still happens to me. Think it always happens, regardless of the amount of data on the hard disk.

  8. #8
    Join Date
    Feb 2002
    Location
    Scotland
    PSN ID
    infoxicated
    Posts
    5,628

    Default

    Like blackwiggle says, do the database rebuilding thing - it certainly helped my old phat PS3 with the 500Gb drive.

    I thought I had a duffer of a drive up until that point, but it did make a difference.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •