Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 42

Thread: Speed Lap and Time Attack Errors.

  1. #21
    Join Date
    Jan 2009
    Location
    Ontario, Canada
    Timezone
    GMT -5
    PSN ID
    TehRedScar
    Posts
    632

    Default

    This record not updating is also affecting detonator scores, as most of my new scrore in the last week aren't updating.

  2. #22
    Join Date
    Jul 2008
    Location
    paris
    Timezone
    GMT + 1
    PSN ID
    leungbok - BADTEST
    Posts
    2,545

    Default

    maybe some cleaning on the most obvious glitched records on multiplayer and zone

  3. #23
    Join Date
    Jan 2009
    Location
    Ontario, Canada
    Timezone
    GMT -5
    PSN ID
    TehRedScar
    Posts
    632

    Default

    I'd like to hope so leungbok

  4. #24
    Join Date
    Jul 2008
    Location
    paris
    Timezone
    GMT + 1
    PSN ID
    leungbok - BADTEST
    Posts
    2,545

    Default

    About that (cleaning the boards). Maybe the devs can look at abnormal times at least. Single races with 0 speedpad hited or zone zeus reached with less than 10 perfect zones. It makes me remind about the incredible times made by Ahquadzzillah and larikun on TT/SL boards. Their respectives records disappeared from the rankings several month ago ! Do that happens when you delete your psn account ? Or maybe they where bots used by the devs (Mulder's syndrom ) to push further the TT contest

  5. #25
    Join Date
    Nov 2008
    Location
    france
    PSN ID
    pirhapac
    Posts
    178

    Default

    i think tt sl bugged are not a problem for their ( jpense quils ont en rien a foutre quoi) nice tt ub rev saturn O_O (......) !
    Last edited by pirahpac; 4th August 2009 at 02:57 PM.

  6. #26
    Join Date
    Mar 2009
    Location
    liverpool, england
    PSN ID
    XBARNSTERX
    Posts
    383

    Default

    Just to let all know, just put wo on and all my records from the last few days have updated didnt check for glitched records zone etc. But great news anyway

  7. #27
    Join Date
    Jun 2009
    Location
    liverpool england
    PSN ID
    shapealot
    Posts
    154

    Default

    my records have updated aswell but i had quick check of the zones and the glitched times are still there

  8. #28
    Join Date
    Mar 2009
    Location
    liverpool, england
    PSN ID
    XBARNSTERX
    Posts
    383

    Default

    Is anyone else still having this problem . Its becoming a common problem for me to have records just not register. I hope there is a fix /patch in the making to sort this out. I'm only experiencing this with the fury tracks, i could set three times only to have the second update and not the others. Loving this by the way

  9. #29
    Join Date
    Jul 2009
    Posts
    1,533

    Default

    yes ..its happened to me a few times..i got the time and record but it wont update on the boards.. i thought it just takes time to do it.but obviously their is a problem..

  10. #30
    Join Date
    Sep 2008
    Location
    Glasgow
    Posts
    459

    Exclamation

    Quote Originally Posted by XBARNSTERX View Post
    I'm only experiencing this with the fury tracks
    Yeah? HD tracks are not updating as well. Ive been looking for times posted in the past month.......and they still dont appear.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •