Results 1 to 1 of 1

Thread: Trouble downloading 1.10?

  1. #1
    Join Date
    Sep 2008
    GMT -5

    Default Trouble downloading 1.10?

    I've tried dozens of times within the past few hours to download the 1.10 update, but every time I do, about 5-20% is downloaded before I get that annoying "connection timed out" error, ultimately getting signed out of PSN. I haven't been able to play HD all day because of it. Has anyone else run into this problem?

    EDIT: Okay, it's a day later and it's still not working. At this rate, I'm not going to be able to play online anymore. Does anyone know if it's possible for me to download the update as a file on this computer, that way I can try to transfer it to the PS3 via a USB drive?

    RE: EDIT: It looks like it was my router causing the problem. For some reason, it hates my PS3. Feel free to lock this bitch.
    Last edited by captain howdy; 12th October 2008 at 10:14 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts