Page 2 of 16 FirstFirst 12345612 ... LastLast
Results 11 to 20 of 152

Thread: WipEout HD Fury Offical Issue Report - PS3 ONLY

  1. #11
    Join Date
    Apr 2008
    Location
    Detroit
    Timezone
    GMT -5
    PSN ID
    Rubix42
    Posts
    341

    Default

    Game region version: US
    Firmware version: 2.42
    Console version and harddrive size: 60gb unit from first year
    Custom soundtrack, yes or no: Yes
    Controller type: Six axis
    Options settings: HD Hud, Motion off, custom control settings, PA off
    Track [if any] where error occurs: Moa Therma, Online lobby
    Online/Offline: Online

    I was playing on Moa Therma last night, activated the voice chat, and the game locked up for about 10 seconds. It came back on, and I was in the same place, everyone on the course had zoomed by, 1st to 6th because I pressed one button. Also, next time I pressed the voice chat button (back in the lobby) the same thing happened, the game just stopped working completely.

    Second issue I am having is that if you pull up the XMB to check messages while the game is loading, it also slows everything way down. Sometimes getting stuck and you get a delayed start to the race.

    Third issue being added. My game skips and chugs when tracks flip over on the games soundtrack. Funnily enough, this does not happen with my custom soundtrack. I use the function that picks up right where you left off at the end of a race, so the music is starting from where it stopped on a new race (forget the name at the moment.
    Last edited by Rubix42; 6th October 2008 at 08:13 PM. Reason: added an issue

  2. #12
    Join Date
    Jul 2007
    Location
    Montréal
    Timezone
    GMT -5
    PSN ID
    Darkdrium777
    Posts
    4,551

    Default

    I.

    Game region version: US
    Firmware version: 2.42
    Console version and harddrive size: 60GB NTSC
    Custom soundtrack, yes or no: Yes, sequential, volume set to 0% at the time though
    Controller type: Dualshock 3
    Options settings: Motion set to pitch only, all sensitivities at 100%, airbrakes and chat/look back buttons reversed (1s for brakes, 2s for the others)
    Track [if any] where error occurs: Vineta K
    Online/Offline: Online Phantom Single race

    First lap was not even completed. Coming up the last bend, I activate a shield and look back, the console froze immediately after I pressed the look back buttons.

    II.

    Track [if any] where error occurs: Everywhere
    Online/Offline: Online All modes

    Weapon pads appear to be activated and have a pickup ready (Glowing red), but when you pass over them nothing comes up. Multiple people with whom I have played have had this problem. Is not related to hosting, as it has happened when I joined the game someone else hosted.
    Last edited by Darkdrium777; 10th October 2008 at 04:27 AM.

  3. #13
    Join Date
    Sep 2008
    Timezone
    GMT -8
    PSN ID
    Syntek
    Posts
    35

    Thumbs down

    Game region version [EU or what]: US
    Firmware version: 2.43
    Console version and harddrive size: 80GB Motorstorm Bundle (July 2007 Manufactured)
    Custom soundtrack, yes or no: Yes and No
    Controller type: Dual Shock 3
    Options settings: Motion Off, Acceleration 10%, Air brakes 100%, Game Screen 100%, Control buttons default.
    Track [if any] where error occurs: Any
    Online/Offline: Offline


    I think the picture is self explanitory. Elite AI, Flash speed. (tried with the other speed settings as well)




    Fix the AI on elite settings. That is ridiculous. Mind you, I was running a perfect race with barely any crashing and avoided bombs and mines with the shield. The picture of the boost was my 5th, yes, 5th one and the AI still managed to get 7.4 seconds ahead of me? This isn't the first time it's happened either.
    Last edited by Syntek; 6th October 2008 at 07:59 AM.

  4. #14
    Join Date
    Dec 2007
    Location
    Tampere, Finland (Land of Xios and Outpost 7!)
    Timezone
    GMT + 2
    PSN ID
    Shozovulnai
    Posts
    43

    Default

    Game region version: EU
    Firmware version: 2.43
    Console version and harddrive size: PAL 40GB
    Custom soundtrack: Yes
    Controller type: Normal
    Track [if any] where error occurs: Don't remember anymore
    Online/Offline: Online

    I was online racing a tournament when halfway through the tournament I came first and got more than eight points which screwed up the record board and made the whole tournament kinda pointless since I was first with fixed points. I won most of the races, lost maybe two too. And after the tournament somebody sent me a message and called me a cheater.

    Yeah, Elite difficulty could be tuned to be a bit more softer, since it cheats all the time and winning it needs times that are Top 10 Global quality. Sebenco Climb Phantom Elite is a total killer. Nobody can drive perfect lines like those! (well, maybe some guys from this board, but it's a special exception)

  5. #15
    Join Date
    Jan 2007
    Location
    Lyon (France)
    Timezone
    GMT + 1
    PSN ID
    Paradoxx
    Posts
    38

    Default

    Game region version [EU or what]:EU
    Firmware version: 2.43
    Console version and harddrive size: 60Go
    Online/Offline: both

    Brightness after a bomb.

    When a bomb explodes, it produces a gfx and the increasing of the brighteness... The bug is that when you are killed by a bomb, and if you restart the same track (more visible on Sol 2), the brighteness stays high. The only way to move the gfx is to go back to the menu and then restart the track.

    Lance, see the screenshots in your PM.
    Last edited by Paradoxx; 9th October 2008 at 07:44 AM.

  6. #16
    Join Date
    Feb 2002
    Location
    florida
    Posts
    9,850

    Default Mod message.

    .
    I do not need to see the screenshots since I don't work for Sony and do not need them for analysis of the problem. A link to one or two carefully selected photos would be what the people who work on the game could find useful.
    .

  7. #17
    Join Date
    Jul 2007
    Location
    Montréal
    Timezone
    GMT -5
    PSN ID
    Darkdrium777
    Posts
    4,551

    Default

    Complementary information about the ''Press Select'' bug.

    Game region version: US
    Firmware version: 2.42
    Console version and harddrive size: 60GB NTSC
    Custom soundtrack, yes or no: yes, sequential, volume 100%
    Controller type: Dualshock 3
    Options settings: Motion to pitch 100%, airbrake 100%, accel 10%
    Track [if any] where error occurs: Menu and in-game
    Online/Offline: Online

    This bug has appeared after I have added friends, to get over the 50 friends. Prior to that, it was not happening. After, when I finished accepting everyone, I signed back online on WipEout HD and the bug immediately occurred. Of course selecting one of the options immediately froze the console. Pressing the ''Back'' button was fine though. So this seems to be tied to how many friends you have...

  8. #18
    Join Date
    Jul 2007
    Location
    Montréal
    Timezone
    GMT -5
    PSN ID
    Darkdrium777
    Posts
    4,551

    Default

    Game region: US
    Game version: 1.10
    Firmware version: 2.42
    Console version and harddrive size: 60GB NTSC
    Custom soundtrack, yes or no: Yes, sequential, volume set to 100%
    Controller type: Dualshock 3
    Options settings: Tags on, camera internal, motion to pitch 100%, accel 10%, airbrakes 100%.
    Track [if any] where error occurs: N/A
    Online/Offline: Online Tournament

    The point bug is still present. After I updated I jumped into a Phantom tournament on seven tracks, and I lost 43 to 49 despite having won all the races with at least a 5 second lead. It started with eight people playing, and five left, either because they noticed the bug too, or because I was beating them sometimes with a full lap.
    Last edited by Lance; 11th October 2008 at 03:06 AM. Reason: Removed no longer needed format note.

  9. #19
    Join Date
    Jan 2005
    Location
    Vienna, Austria
    Timezone
    GMT + 1
    PSN ID
    eLhabib
    Posts
    4,274

    Default

    Game region version: EU
    Firmware version: 2.42
    Console version and harddrive size: 80GB newest model
    Custom soundtrack: yes
    Controller type: DS3
    Options settings: Motion control pitch only
    Track [if any] where error occurs: not track related
    Online/Offline: online only

    I create a new game online, some people enter. Others (in that case 'haymister') are strangely unable to even see my game on the list.

    I'm in another person's lobby (in that case 'kanar'). I leave the lobby, meanwhile people who previously couldn't see my lobby (in that case 'haymister') enter the lobby. I try to re-enter the lobby, but it gives me an error message, even though there still were free spots.

    I remember similar problems from xLink sessions on Pure - some people just seemed to be incompatible, couldn't see each other.

  10. #20
    Join Date
    Oct 2006
    Location
    Sydney Australia
    Timezone
    GMT + 10
    PSN ID
    blackwiggle
    Posts
    3,862

    Default

    Game region version: Australia/PAL
    Firmware version: 2.42
    Console version and harddrive size: 60GB original model
    Custom soundtrack: no
    Controller type: sixaxis normal
    Options settings: Default
    Track [if any] where error occurs: not track related
    Online/Offline: online only.
    Latest WO game patch installed.

    Same as elhabib's problem.

    I create a game online for an 8 player tournament with friends filter applied and 2 others cannot see it on the board.
    This has happened on 5 different occasions and with 7 different friends.
    I messaged the ones that could not see the race on the board to host the tournament instead.
    Once that was done everybody could see it on the board.
    Seems to happen to certain friends all the time,others immune from the problem.
    Last edited by blackwiggle; 12th October 2008 at 04:18 AM. Reason: additional information

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •