Page 7 of 7 FirstFirst ... 34567
Results 61 to 63 of 63

Thread: W'O"MG! It's not really 1920*1080 HD

  1. #61
    Join Date
    May 2008
    Location
    Turin, Italy
    Timezone
    GMT + 1
    PSN ID
    Amon69it
    Posts
    79

    Default

    For what it's worth i've yet to see any screen tearing at all on my set.

    Hdmi connection to a Sony KDL-40W3000

  2. #62
    Join Date
    Jul 2008
    Timezone
    GMT + 1
    PSN ID
    darkfaerytales
    Posts
    501

    Default

    sorry, i haven't read the entire thread , but i have to know if a thing that happen on my screen happens with someone of you too

    when i zoom on the back, on the engine/exhaust of some ships the immage become disturbed if i move the ship keeping the zoom in that part , expecially it happens with mirage, the screen seems to "tear" or so , the immage became disturbed when i zoom and pass on the back of that ship...

    apart from that all is perfect with the game and my TV

  3. #63
    Join Date
    Jul 2007
    Location
    Montréal
    Timezone
    GMT -5
    PSN ID
    Darkdrium777
    Posts
    4,551

    Default

    Uhh if this only happens in Photo mode, sorry to be blunt but: 'Who cares?'

    I have not noticed tearing or slowdowns in the game when racing so all is good. The only 'problem' is you have to get used to 30FPS in split screen after seing the solo in 60FPS, but there are no slowdowns in split-screen that are game hindering (Yes, you notice the FPS change, but the game plays the same otherwise.)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •