Page 3 of 173 FirstFirst 12345671353103 ... LastLast
Results 21 to 30 of 1722

Thread: Random HD Questions that don't need a thread of their own.

  1. #21
    Join Date
    Dec 2007
    Timezone
    GMT + 2
    Posts
    94

    Default

    Could anyone explain why the logo of Xios is on a Feisar and probably on other ships too?

  2. #22
    Join Date
    Dec 2004
    Location
    Calisto
    PSN ID
    Axellink
    Posts
    714

    Default

    Hmmm not turned off, but I have gone over some of them during a multi-player race and not received a pick up.

  3. #23
    Join Date
    May 2008
    Location
    Perth, Australia
    Timezone
    GMT + 8
    PSN ID
    KIGO1987
    Posts
    3,303

    Default

    Quote Originally Posted by Darkdrium777 View Post
    Ok I repeat, did anyone have the bug where some weapon pads are turned off for the whole race? I know KIGO and I are having this problem. It must be more frequent than this...
    This was odd. It happened during multiple races during Metropia. The race was somewhat a hybrid race featuring Avalon tactics towards the end.
    ----------

    By the way to all you older Wipeout veterans out there, you cannot perform reverse quakes in Wipeout HD, i tried it during single race, and the quake still fired forward. Well thats the end of an era there, lol.

  4. #24
    Join Date
    Apr 2003
    Location
    Florence, AL, USA
    Timezone
    GMT -6
    PSN ID
    blinky77
    Posts
    1,926

    Default

    Supersocks and RR must be heartbroken... In seriousness that's a negligible loss.

  5. #25
    Join Date
    Sep 2006
    Location
    Massachusetts, USA
    Timezone
    GMT -5
    PSN ID
    kilozebra
    Posts
    10

    Default

    I could swear that I tried to do a reverse quake in Pure and it didn't work... figured it was gone for good and didn't try it in HD.

  6. #26
    Join Date
    Mar 2005
    Location
    Sydney, Australia
    Timezone
    GMT + 10
    PSN ID
    cybrpnk
    Posts
    365

    Default

    Quote Originally Posted by kz_ View Post
    That boom noise occurs whenever you lift off the throttle. Easy way to avoid it is to just keep X mashed.
    Does this boom mean anything??? Like do you get a temporary slight speed boost???

    Maybe I'm imagining things...but for really tight corners...where I have to release the throttle, I try hitting the boom at the apex...and this seems to help me exit the corner a bit faster than say...leaving your finger on the throttle and just flying through said corner by airbraking like hell...or even aribraking and then side shifting back in to avoid hitting the outside wall...

    hmmm...

    on an added note...would've been cool if SL implemented a little sonic boom ring animation when this boom happens...then again...it might be too much...

  7. #27
    Join Date
    Nov 2002
    Location
    Sheffield,UK
    Posts
    127

    Default

    Quote Originally Posted by Norfolk'n'Clue View Post
    I forgot, I had one other question: how long do mines and bombs hang around if no-one sets them off?
    Recently I was in a race (offline) and I was in first, and as I came around for lap 2, I saw a bomb in the distance, which then exploded itself before I could get to it. Definitely wasnt set off by a ship, so maybe when the race leader comes toward them, they disappear (spectacularly!).

    It coul'dve just been a bug though if no one else has experienced this.

  8. #28
    Join Date
    Jul 2007
    Location
    Montréal
    Timezone
    GMT -5
    PSN ID
    Darkdrium777
    Posts
    4,551

    Default

    Bombs do explode after a cetain amount of time (Around 20 secs), like in Pulse. Mines disappear after five seconds or so.

  9. #29
    Join Date
    Jan 2007
    Location
    Auckland, New Zealand
    Timezone
    GMT + 12
    Posts
    286

    Default

    NOOO finally a WipEout im good enough to get in the right position to do a back quake and it doesnt work!

    grrr, i feel ripped off, lol

  10. #30
    Join Date
    Oct 2006
    Location
    Sydney Australia
    Timezone
    GMT + 10
    PSN ID
    blackwiggle
    Posts
    3,871

    Default

    Quote Originally Posted by Darkdrium777 View Post
    Ok I repeat, did anyone have the bug where some weapon pads are turned off for the whole race? I know KIGO and I are having this problem. It must be more frequent than this...
    Yeah, it's happened to me twice now, both times I was playing it was when nearly all the online hosts were from the USA or Europe and I'm in Australia.

    And both times there were 5 players or more.

    I think it must be an internet throttling [distance] thing, where all the information except the weapon pads gets realtime updating.......Bug Report!?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •