Page 6 of 6 FirstFirst ... 23456
Results 51 to 59 of 59

Thread: It's BROKEN!

  1. #51
    Join Date
    Oct 2006
    Location
    Sydney Australia
    Timezone
    GMT + 10
    PSN ID
    blackwiggle
    Posts
    3,863

    Default

    Quote Originally Posted by Wip3ou7 View Post
    Where did it freeze?: In any Menu in the game
    How long were you playing before it happened: Right away when I select anything from the menu
    How many friends are on your PSN friends list?: Roughly 75
    What model of PS3 do you have, when was it made?: OG 60gb

    Note; When I sign off of the PSN I am able to play the game without problems. When I'm signed in (with my 50+ friends) the game freezes at every screen, I can't even get into a race of any type.
    The guys at the AUS playstation forum were reporting the 50 friends [online] glitch,but found they only had it if their computer was signed into the playstation store or the PS forum at the same time as playing online.

    Once they logged off the store or forum all was ok.

  2. #52
    Join Date
    Jul 2005
    Location
    Apeldoorn, Netherlands
    PSN ID
    TearsToShreds
    Posts
    224

    Default

    Haven't encountered any crashes so far, only some slowdown when I start a race (sometimes the countdown takes a long time to start). Other than that it's perfect! I don't have a lot of friends online, yet, though....

  3. #53
    Join Date
    Dec 2007
    Location
    Quebec City, Canada
    Timezone
    GMT -5
    PSN ID
    zerojay
    Posts
    85

    Default

    It's been perfectly rock-solid for me.

  4. #54
    Join Date
    Feb 2008
    Location
    Hwajeong, Goyang-si, South Korea
    Timezone
    GMT -6
    PSN ID
    taqili
    Posts
    120

    Default

    Where did it freeze?: Trying to get online
    How long were you playing before it happened: Any amount of time between immediately starting it up and playing for 4 hours straight.
    How many friends are on your PSN friends list?: about 15
    What model of PS3 do you have, when was it made?: 40gig from when GTA IV came out


    My problem: I can't get online and it always disconnects me from PSN when I am playing...I haven't had this problem with anything else...

    edit: I got online just now maybe it was just weird yesterday...reset the modem and the router yesterday too to no effect.
    Last edited by taqili; 26th September 2008 at 04:21 PM.

  5. #55
    Join Date
    Feb 2008
    Location
    Hwajeong, Goyang-si, South Korea
    Timezone
    GMT -6
    PSN ID
    taqili
    Posts
    120

    Default WipEout HD connection issues

    Soooooooo I posted in the It's Broken!! thread about this, but it started working mysteriously. Now it's back to not working, and I am not sure why. I can log in to PSN in the XMB with HD not running, but as soon as I try to go online it errors and logs me out. Any attempt to log in to PSN with the XMB while HD is running just gives more errors. I can quit HD and log back into the PSN just fine, but if HD runs, PSN does not. Any ideas?

  6. #56
    Join Date
    Sep 2005
    Location
    Newcastle / Ballymoney
    PSN ID
    JamboGT
    Posts
    163

    Default

    First things first, do you have more than fifty friends in your psn friends list?

  7. #57
    Join Date
    Feb 2002
    Location
    florida
    Posts
    9,850

    Default

    Quote Originally Posted by taqili View Post
    Soooooooo I posted in the It's Broken!! thread about this, but it started working mysteriously. Now it's back to not working,~snip~
    .
    Shouldn't this still be in the It's Broken thread?
    Well, it soon will be.
    .

  8. #58
    Join Date
    Feb 2008
    Location
    Hwajeong, Goyang-si, South Korea
    Timezone
    GMT -6
    PSN ID
    taqili
    Posts
    120

    Default

    Fair enough Lance. As I said, about 15 friends.

  9. #59
    Join Date
    Mar 2005
    Location
    Sydney, Australia
    Timezone
    GMT + 10
    PSN ID
    cybrpnk
    Posts
    365

    Default

    haven't had any problems here...no crashing....then again...I don't have 50 friends...

    about the countdown starting late...I think the game is saving sometimes before the countdown...like data from the previous race...I was waiting for the countdown and the save icon was flashing in the top right hand corner...

    got the honour of racing against Asayeah today...half grid and then one on one...on Phantom...this guy is fast...I was always a good 4 second behind him...aw well

    back to practising

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •