Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: For anyone experiencing the freeze/restart when going online.

  1. #1
    Join Date
    Feb 2008
    PSN ID
    Collymilad
    Posts
    27

    Default For anyone experiencing the freeze/restart when going online.

    If your PSP is restarting when "searching for universes" try rebooting your router if you have one (unplug, leave 10 seconds, plug in again)

    This solved the problem for me. Sorry if this is old news btw, just thought i'd post it to help some ppl out.

  2. #2
    Join Date
    May 2007
    Location
    Team WEEEEEEEEEEE HQ
    PSN ID
    mdhay_wz
    Posts
    2,774

    Default

    Welcome to the 'Zone!.

    That's good advice, seems to be the solution when I go on resistance online and login failed happens.

  3. #3
    Join Date
    Sep 2007
    Location
    Portugal
    PSN ID
    Alex_Se
    Posts
    56

    Default

    I never heard about that problem but i guess it can help other people.

    Welcome to WipeoutZone btw

  4. #4
    Join Date
    Dec 2007
    Location
    Bedfordshire, England
    PSN ID
    Ash-Omen
    Posts
    142

    Exclamation

    ok i used too have this problem and i eliminated it completly if u have a router with UPnP turn it OFF! i noticed my psp was crashing / restarting at the finding universes and when i switched off UPnP and it was fine, i dunno why UPnP would course this to happen but if u have any other games consoles or wateva using the wireless they can somtimes configure the router there for fuking it up for the PSP this happend with me wen i connected my Wii.

    Oh and if ur getting this problem the chances are your probly using a speedtouch.
    Last edited by Ash-Omen; 2nd February 2008 at 03:07 PM. Reason: added end part

  5. #5
    Join Date
    Jan 2008
    Location
    Glasgow, Scotland.
    Timezone
    GMT -1
    PSN ID
    alucioj
    Posts
    33

    Default

    I agree, resetting my modem when I was having trouble accessing WP online games solved the problem BUT its a pain having to reset it every time and cant be handy for the modem surely?!

    I havent tried Ash-Omens' suggestion but its worth a try, I was under the impression though that I need uPnP for the likes of utorrent though and any port forwarding?

    For the record Im using a BT Home Hub and the default has uPnP enabled.

  6. #6
    Join Date
    Mar 2004
    Location
    East Lothian, Scotland
    PSN ID
    Rapier_Racer -OFW-
    Posts
    3,232

    Default

    Not experienced this issue, its not solely down to UPnP I've had that turned on from the day I took my router out the box.

  7. #7
    Join Date
    Dec 2007
    Location
    Bedfordshire, England
    PSN ID
    Ash-Omen
    Posts
    142

    Default

    Quote Originally Posted by Ash-Omen View Post

    Oh and if ur getting this problem the chances are your probly using a speedtouch.
    so far ive only heard of this problem being on a speedtouch router i got a PM from some guy with the same problem and the same router so its probly only on speedtouches

  8. #8
    Join Date
    Jan 2008
    Location
    Glasgow, Scotland.
    Timezone
    GMT -1
    PSN ID
    alucioj
    Posts
    33

    Default

    Pretty sure the BT Home Hub is a speedtouch?!
    Last edited by Lance; 2nd February 2008 at 11:22 PM. Reason: Redundant quote eliminated. Please read the guidelines.

  9. #9
    Join Date
    Dec 2007
    Location
    Bedfordshire, England
    PSN ID
    Ash-Omen
    Posts
    142

    Default

    ugh ok then ive only heard of the problem being on a Speedtouch 576 with Firmware Version : 5.4.0.14

  10. #10
    Join Date
    May 2009
    Location
    Aberdeen - Scotland
    PSN ID
    Jimsin
    Posts
    149

    Default

    I just tried to play online for the first time and had this error - access point is old style (white) BT Home Hub - resetting it like you suggested fixed it! Many thanks - you've saved me hours of troubleshooting misery!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •