Page 14 of 18 FirstFirst ... 4101112131415161718 LastLast
Results 131 to 140 of 177

Thread: OMEGA COLLECTION - Glitches and Troubleshooting Report Page

  1. #131
    Join Date
    Feb 2012
    Location
    Aßlar, HE, Germany
    Timezone
    GMT + 1
    PSN ID
    docfo4r
    Posts
    1,035

    Default

    Alright, I can also confirm that the Syncopia glitch probably won't work any more in WO-OC. You can't move the selector at all when jumping forward to ship selection. If you are very quick, however, you can move it when jumping back to the settings screen. I remember I was able to pull the Syncopia glitch on the PS3 a few times without moving the selector from Tech De Ra reserve at all. So I tried this aswell for a while but nope, nothing odd happened.

    Same goes when I tried to pull of the photo mode glitch from the PS3 although I haven't tested it as much...

    But speaking of the Zone mode. I noticed two minor graphical issues and marked them both in the attachment:
    WIPEOUT™ OMEGA COLLECTION_20170621155244.jpg

    The first one is the left side of the ship which has some extra silouhette lines. The second thing are two artefacts in the HUD, on the right side where the Zone counter is. I marked those areas in green. Do you guys see this in your game aswell?
    EDIT: I shall mention that I see those artifacts and lines in every Zone event throughout the entire event.

  2. #132
    Join Date
    Oct 2012
    PSN ID
    feisar_2097
    Posts
    434

    Default

    You didnt need to move the selector at all for syncopia to happen

    but yes, its 100% fixed now, and theres is 0 people on syncopia sr, tt sl boards

    i hope they can release those tracks as a dlc in future though... i really miss syncopia and i would love to play pro tozo, mallavol and corridon 12 on sr, tt and sl aswell

  3. #133
    Join Date
    Oct 2012
    PSN ID
    feisar_2097
    Posts
    434

    Default

    Online sessions on "now playing" list for friends is glitched it can show a lobby hes playing in but in reality the lobby ended 3 hours ago

    players met list doesnt show while playing online.

    also a very small glitch on some ships like qirex hd or piranha hd (i think it can happen on other ships too but not sure) the camera is closer at the ship than it should, its random for it to happen and rare. im playing online when it happens

    a example of the glitch in attachments

    sometimes in HD online during weapon on/off not all ships are ghosted in the first 10 seconds of start
    Attached Images Attached Images

  4. #134
    Join Date
    Sep 2009
    Location
    France
    Timezone
    GMT + 1
    PSN ID
    keade
    Posts
    34

    Default

    I have encountered another sound bug (PS4 Pro, latest version of the game. Playing in stereo (my PS4 is set to output 2ch 48KHz PCM through optical output)).
    It happened only once, I think I got hit a few times (you know the sound gets muffled when that happens ?). Well, the sound stayed muffled for the whole race after that, it was almost mute.
    I couldn't reproduce it at will but will let you know if it happens again. This happened in an online race (can't remember game mode, it was the 2048 campaign ).

  5. #135
    Join Date
    Oct 2012
    PSN ID
    feisar_2097
    Posts
    434

    Default

    seems like metro park has some extremely rare random glitch that mess with the timer completely, or reset the timer during a time trial, should be possible on speed lap too

    i notice on 2048 event 1-3 theres someone with 13 secs, 25 pads and on 2049 event 5-3 theres someone with a negative time of 1.34 minutes and is rank 1

    i did the time trial and looked from leaderboard from there and i notice its a invalid time with no name

    i took a quick look on vita version of metro park speed laps too and yes theres 4 people with 10 second times only on metro park but no negative times tho

    EDIT: i think i found the cause of this...theres a shortcut to noclip most of the track.... which messes with the timer completely :O

    glitch timer that i had in the attachments... didnt know omega is 7000000 minutes old
    Attached Images Attached Images
    Last edited by Racingfan; 25th June 2017 at 03:19 AM.

  6. #136
    Join Date
    Sep 2011
    Location
    Los Angeles, California, United States
    Timezone
    GMT -8
    PSN ID
    Lightbuster88
    Posts
    312

    Default

    Not sure if this is a thing, but sometimes the sound in-game are turned down drastically for a couple of seconds then are normalized again after that. Happens here at the 2:20 mark:

  7. #137
    Join Date
    Oct 2006
    Location
    Paris/Hobart
    Posts
    427

    Default

    The sound drop happens when you jump, which coincides with the small jump at the 2:20 mark.

  8. #138
    Join Date
    Aug 2011
    Location
    Sweden
    Timezone
    GMT + 1
    PSN ID
    Azurooth
    Posts
    209

    Default

    So this happened yesterday
    https://www.twitch.tv/videos/154282747

  9. #139
    Join Date
    Aug 2008
    Location
    Sweden
    Timezone
    GMT + 1
    PSN ID
    MrOrbital
    Posts
    315

    Default

    Quote Originally Posted by Light Buster View Post
    Not sure if this is a thing, but sometimes the sound in-game are turned down drastically for a couple of seconds then are normalized again after that. Happens here at the 2:20 mark:
    Is that your own soundtrack? I don't have that ingame track.

    Pristine badge is bugged. I started a race in the lead. I kept the lead the entire race and never absorbed. Never touched the sides and finished the race with 100% shield. 4 perfect laps. I did not get the Pristine badge...

    Low shield warning beep impossible to hear.

    Bombs barely visible (perhaps not a bug, but really annoying)
    Last edited by multibodydynamics; 25th June 2017 at 03:12 PM.

  10. #140
    Join Date
    Oct 2012
    PSN ID
    feisar_2097
    Posts
    434

    Default

    it seems that badges doesnt have a priority anymore.
    if you get multiple requirements done in a game, the game will award you a random one which can be best lap, pristine or anything else

    but yeah, i have done pristine requirement maybe 50 times now, and i only have 4 or 6 pristines... i always get best lap, pad hoarder or speed pad hunter badges instead

    as for bombs barely visable, depends on track, ubermall, sol and i think moa therma is most affected, impossible to see if you are like 1 seconds from it, and you will not notice it until you are very close to it, and it will be way to late to dodge it.

    but yeah bombs are very annoying, especially lapsed bombs. it should have the same expiration time as mines and a heads up warning


    Quote Originally Posted by Azurooth View Post
    So this happened yesterday
    https://www.twitch.tv/videos/154282747


    thats sooo weird

    never seen that happen to me, even back on ps3 version

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •