PDA

View Full Version : Wipeout 2048 - Technical Assistance



Hellfire_WZ
3rd March 2012, 07:20 PM
Please use the following Facebook page to keep up to date on fixes and upcoming patches for 2048. You can also report any technical issues.
http://www.facebook.com/notes/wipeout-2048/assistance-with-wipeout/296415437091069

Alternatively, email the team directly at wipeout2048@scee.net with full details and your PSN ID

Darkdrium777
3rd March 2012, 09:06 PM
Wow that e-mail is a good move. Thank you guys.

MarcoM
4th March 2012, 02:54 PM
I kindly asked for racebox in 2048.

zoetl
4th March 2012, 03:19 PM
Hi there,

I'm a new member to this forum, reading for years, but never registered, till now. ;)
Please apologize my spelling, I do my best.

Ok, I want to post some infos regarding a bug I encountered today.
Here is part of what I wrote to SCEE:
...
I'm from germany and the last 2 weeks I spent every spare minute with this nice game, till today, cause 2 things happened:


Frist and most horrible:
I played MP till last node (Level 20) and didn't made it on my first 2 attemps. The next couple of races I chose some nodes from earlier Levels and then wanted to go back, but the node - still there in grey - is not "touchable"! I maxed out the view, I tried to restart the game, restart the console etc. Nothing.

I can't finish the Campaings last node - this is ... argh .... not funny
...

Ok, hope you don't have the same issue


bye
zoetl (a wipeout-fan since the first PSOne Title)

Darkdrium777
4th March 2012, 05:23 PM
I kindly asked for racebox in 2048.This is not for feature requests. This is for technical assistance and bug reports unless they openly state otherwise.

Hellfire_WZ
4th March 2012, 08:12 PM
Zoetl - Details are above if you wish to report it. I think that's the first we've seen of an issue like that, so definitely worth flagging up.

Asayyeah
5th March 2012, 12:49 PM
Thx for the links Charlie, much appreciated here :)

We had a gig at my place with MadIce, DjManiac and Expitarius on saturday. Expi simply can't load his game anymore, we tried everything and eventually we posted on 2048 facebook page & twitter & mailed them (thx to MadIce for the english help :P).
He is still waiting for answers.

His case is worst than mine but I must tell I also continue experimenting so weird things with my vita and 2048 (multiple freezes, had to sign off psn first into setup if i want to join a multiplayer or crossplay game to see that my online campaign has been reseted to zero, or can't join online friends properly). I should maybe send an email or ask someone to post for me through facebook or tweeter in order to fix those things but I don't feel the need of it : within the last week I have played it 3 days : good sign there's something wrong with the game and me : especially for a brand new wipeout I was enthousiastic when i first tested it at PGW last year.
Big desillusion

zoetl
5th March 2012, 04:06 PM
Zoetl - Details are above if you wish to report it. I think that's the first we've seen of an issue like that, so definitely worth flagging up.

Hi Hellfire_WZ,

first of all thanks for your nice youtube channel. It is you, am I right!?

I already wrote (like stated) the issue to wipeout2048@scee.net and hopefully I'm not alone with this issue.
Is that what you mean by report?

Btw: I already tried things like completing the second to last node a second time etc. but the very last node is still not "touchable".
Can you image how frustrating this is? I'm no master wipeout-player and was happy to complete most of the 210 nodes in Multiplayer and just skipping about 20 nodes. No motivation to do any 2048 right now :-(


bye
zoetl

Hellfire_WZ
5th March 2012, 04:38 PM
Yes, you are right ;) Thanks

That's about all you can do at the moment, if anyone else comes up with the issue then it'd be interesting to see if there are any common factors causing it.

Colonel
5th March 2012, 08:06 PM
Expi simply can't load his game anymore, we tried everything and eventually we posted on 2048 facebook page & twitter & mailed them (thx to MadIce for the english help :P).


I can't load mine either as of this evening. I was just getting the hang of it as well, the last couple of days have been great. This sucks.

Hellfire_WZ
5th March 2012, 09:26 PM
From Stuart Lovegrove on Twitter:

"If you have emailed wipeout2048@scee.net we are getting through the mails . I'm in usa at the mo so I've moved timezones :)"

Mu5
7th March 2012, 05:29 AM
I am also having problems with vita/2048

I started up my Vita, and when I went to launch 2048 I got a message 'An Error Occurred' in a combo box. Gutted :-

I then tried to start it up again and it then loaded. I had a quick single player race, then hit online. I was upset to see the welcome message as if it was the first time I started it up!! ( All my multiplayer Elites were gone!! :(

Not happy = sending bug report to SL :-

Hellfire_WZ
7th March 2012, 05:51 AM
The multiplayer campaign will appear as a blank grid if you try to access it without a successful connection. Try this - load up Crossplay and exit when you reach a lobby. Then try the campaign again. Works for me every time

Mu5
8th March 2012, 02:31 AM
Thanks for the info mate :)

Initially I had a wireless connection when I launched the game. Im not sure why it would have dropped as its usually fine.

Im wondering why I got the 'An error occurred' generic message when i started 2048 up, any ideas?

*edit*

So tonight after launching the game (with wireless connection) i got to see what rank i am in speed lap - Friends and Global are greyed out. WTF.

I then launch online mode and get...

'An error occurred in the following application - (C2-12828-1) .. Wipeout 2048" :brickwall

Anyone else had this?

leungbok
8th March 2012, 07:22 AM
Not sure but it seems familiar ! I've experimented all kinds of connection issues, but a restart of the game or vita always fixed it (except if it's a sen maintenance off course).
Not very stable yet, some patch will solve it soon i hope :rolleyes:

Skvall
8th March 2012, 01:48 PM
My Online campaign is reset as well. It happened one time before but that time it came back. This time my progress wont come back even if I restart the Vita or anything. Both times this happened have been right after downloading a Challenge in Near. Anyone else had that problem? Wont download a challenge again until I hear more about this. :/

edit: And I have tried to first join a lobby in crossplay to make sure im online and then go to online, its still completely reset.

Hellfire_WZ
8th March 2012, 06:46 PM
F*ck... it's now happened to me as well, CrossPlay trick isn't working. All elite up to level 14.

Skvall
8th March 2012, 09:45 PM
:/

Did you download a challenge from Near before it happened?

Anyone else have the same problem?

ExpitariuS
9th March 2012, 12:13 PM
hello guys,
so i managed to solve my problem of this famous error C2-12828-1, making a backup of my saves on my pc then I removed the patch folder and reinstalling my saves, the game works again.
The only problem is i lost all my online progress, it doesn't matter i was not very far :p

Colonel
9th March 2012, 04:08 PM
Most of my problems (including the corrupted save file) have come when doing SLs using friend's ghosts or Global ghosts. Shame because it's a fantastic idea and a great motivator. It just seems a bit buggy at the moment, the game crashes a lot when I do it.

leungbok
9th March 2012, 08:30 PM
True Colonel i sometimes have global or friends ghosts with weird times (sometimes 10 sec slower than my current pb when they're supposed to be faster and when my friends are in front of me on leaderboards :eek). Maybe speed classes confusion in the game's code !!

Mu5
10th March 2012, 09:51 AM
Thanks for the info - looks like I will be doing regular backups :+

Confirmed I have also seen the bug in the times shown on friends ghosts.

I usually switch between friends ghost and global ghost regularly in Speed Lap Mode. Its awesome -hopefully these bugs (and the cheating) will be fixed in the next update :+

zoetl
12th March 2012, 10:38 AM
I played MP till last node (Level 20) and didn't made it on my first 2 attemps. The next couple of races I chose some nodes from earlier Levels and then wanted to go back, but the node - still there in grey - is not "touchable"! I maxed out the view, I tried to restart the game, restart the console etc. Nothing.

I can't finish the Campaings last node - this is ... argh .... not funny
...



Hi there,

I wanted to let you know, that I've found a solution for my problem.

Like I posted earlier, I was at MP-Campaign Level 20 last node (iir node 16) and couldn't touch/activate it anymore. And that although nodes 14 and 15 were yellow (elite pass-ed).

What did it for me was: Activate MP-Mode, don't choose any node. Instead wait till the system automatically chooses the node. It normally activates the newest node.
In my case it chose node 13(!) which was grey, but like I said 14 and 15 already elite pass-ed!?
I thought WTF!?, passed the race and then OMG the final node became active again and I elite-pass-ed it.

I hope this is comprehendible and perhaps will help someone ... ^^




bye
zoetl

Chris OTR
19th March 2012, 08:24 AM
I just reported these two bugs. Sorry for posting my email verbatim, bt I'm typing this on my phone. Posting here in case anyone is interested:

Hi,

I'm enjoying 2048, thanks.

However, I wanted to point out a couple of issues with the game that are bugging me.

First, when in external view, pressing the airbrakes whilst motionless causes the ship to tilt, yet in internal view, pressing the airbrakes whilst motionless doesn't. Why does this bother me? Because it appears to show that the game physics may be different depending on the view you choose, which would make a mockery of the online high scores etc.

Secondly, I have legitimate high scores on my device that don't show in the leaderboards/friends mode. I think this may be because I was on 3g and had bad reception when I set them, but if so why are they not uploaded later?

Thanks for reading.

Chris (PSN ID is RedRecidivist)

Chris OTR
19th March 2012, 10:07 AM
Oh and one more:

Sorry, one more I forgot - after a while of play, sometimes mid-race, my ship stops steering as strongly to the left (!!?). The ship will still go straight but steering left has less effect than steering right. Seems like a joystick calibration issue, and it requires a full exit and restart of the game.

ExpitariuS
20th March 2012, 12:41 PM
hi guys i correct my previous post my game works again and without losing my online and offline progress here's what I did:

1) BU of my saves on my pc
2) on my pc I deleted the patch folder
3) I put my saves on my vita
4) re-download the patch

and BINGO IT'S WORKS :p

and the game works perfectly, i haven't any problem since March 9 when I did that

stin
20th March 2012, 01:14 PM
That is good news!

Did you say to asa yet?

stevie:)

ExpitariuS
20th March 2012, 06:29 PM
yes Stevie he's know, i told him since i do this manipulation ^^, it was him who told me to post here to share the solution to everyone

Hellfire_WZ
1st April 2012, 10:52 AM
Update from the Tech Support page - patches 1.02 for 2048 and 2.50 for HD are now in testing and should be released early this month.

Asayyeah
2nd April 2012, 01:10 AM
Hope this will fix previous bugs and new ones ...

Wanna laugh? After finishing my post through Pure thread(Pure on vita) and reading the cool n friendly weekly challenge from kaori, i thought being a bit harsh towards 2048 and give it another chance...
Failed (miserably)
Game doesn't launch and I get this new error code : NW-2026-0 that i can translate by Neverminds W anker we will fix that in 2026 :O

luv subliminal messages

:turd

JABBERJAW
2nd April 2012, 02:03 AM
That's only 14 years away! :)

Hellfire_WZ
2nd April 2012, 12:20 PM
Arnaud - from what I can tell from looking up that error code, it's a problem with your 3G. Can you connect to the network outside the game? Do you see it in any other games?

Asayyeah
2nd April 2012, 12:30 PM
Thx Charlie. Seems I got an hybrid Vita :D I paid for a wifi one and now receiving error code for a 3G! Mutation here !! Shall I deduce it comes from Scottish environnement? lol
Seriously speaking this error has disapeared, I just tested the now and it's working I can launch the game.

Hellfire_WZ
2nd April 2012, 01:06 PM
Oh, thought you had a 3G one... ah well, never mind ;)

Temet
10th April 2012, 08:49 AM
I didn't play HD or crossplay since I have 2048.
Nevertheless, I've lost my online campaign this week end.
Well, I know it happened to Kaori, Leungbok, Expitarius (maybe?), G-Superpilot... it's not just "some users", it's almost "every user" that are concerned.

I can't believe there was no prioritary patch for such a bug, seriously...

Hellfire_WZ
12th April 2012, 03:55 PM
Patches 1.02 for 2048 and 2.50 for Wipeout HD are being uploaded and will be available within the hour

kaori
12th April 2012, 03:57 PM
137 MB are downloading here :D

Hellfire_WZ
12th April 2012, 05:07 PM
Some more good news - the Speed Lap exploit to achieve unreasonable times with the FEISAR prototype has been fixed

vdek
12th April 2012, 05:26 PM
DLC Announcement soon:
Wipeout 2048 ‎Lansanah Junior Marah We are still working on DLC, there will be an annnouncement soon :)

Mu5
12th April 2012, 10:10 PM
Some more good news - the Speed Lap exploit to achieve unreasonable times with the FEISAR prototype has been fixed

That great news :) ....All the cheat times have been removed from the leaderboards as well then yeah? Knowing SL, that will be a no then? :(

SoA_Booney
13th April 2012, 12:10 AM
read somewhere that those times will be taken off next scheduled maintenance which is good, but could easily have been done with the update :L

Hellfire_WZ
13th April 2012, 10:39 AM
Server outage between 1:00 and 6:00 BST this morning. If anyone was trying to get online during that time and failing, this was why

Also, 1.02 is now available for the JP version

rego
13th April 2012, 07:56 PM
is the 1.02 patch available in north America yet? every time i try to search for it it comes up with nothing.

stin
13th April 2012, 07:57 PM
Yes, they`re out about 3 or 4 hours ago! ;), you can see through 2048:)

stevie:)

stin
14th May 2012, 05:01 PM
Somebody post it today through Facebook and I thought it is a good idea and here it is.

"I got online later OK and finished my campaign thanks. My advice for anyone who has 'lost' their online campaign (this happened to me two weeks ago aswell) is to ALWAYS ENSURE the game connects to the servers when booting up and BEFORE you go to play online. You will know if you are connected as you will see your number of friends online icon (bottom left) and will be able to view friends & global best times/points for any of your single player nodes. If you have this it's safe to select Online Multiplayer and you should see your progress. If not, reboot the game and/or the Vita and try to connect again. Good luck."

I will work on that to achieve my trophies :)

stevie:)

mangaroo
14th May 2012, 05:07 PM
I did read that, and it is good advice. Definitely a connection issue - problem happens especially when I have the vita on standby and return to wipeout offline.

kaori
14th May 2012, 05:55 PM
Good to know that. I'll keep an eye if it doesn't work later, we never know ;)

Rapier Racer
21st June 2012, 10:13 AM
So did I read this correctly? My 2048 will not load past the intro movie, it seems it doesn't like my savedata anymore. I deleted all data relating to the game off my Vita and reinstalled then I went to restore my savedata that I had backed up to PC over a month before I had this problem.

However after restoring the backup data which worked flawlessly for all those weeks before it started crashing, it just gives me the same crash over and over!

Is the answer to delete the patch folder like ExpitariuS said I think? So far I can only play without my old data which means I've lost all my elite passes, I only had one more to get for the offline campaign :(

mrmotivator
21st October 2012, 07:01 PM
So did I read this correctly? My 2048 will not load past the intro movie, it seems it doesn't like my savedata anymore. I deleted all data relating to the game off my Vita and reinstalled then I went to restore my savedata that I had backed up to PC over a month before I had this problem.

However after restoring the backup data which worked flawlessly for all those weeks before it started crashing, it just gives me the same crash over and over!

Is the answer to delete the patch folder like ExpitariuS said I think? So far I can only play without my old data which means I've lost all my elite passes, I only had one more to get for the offline campaign :(

A shot in the dark but did anyone manage to come up with a solution to this? I'm in exactly the same situation. (Although I Elited the entire offline campaign, just have online to do). If I remove the update data the game loads fine and I can play/save etc just not get online as it needs the most recent update data. If I remove the save data then the game works fine. So the update works, the save works, they just don't work together... I asked the Studio Liverpool Facebook page about it and they replied:

Hi Philip
Unfortunately, we don't have a studio or team members to fix your problem since Sony closed our doors. Suggestions to fix this would be to contact PS Customer Support and see if they could possibly help you out. We are unable to help you right now.

The future of WipEout is still unknown. If anything changes or we receive any news, we'll let you know.

If we could help, we would

I then asked Sony what to do and complained that it probably wouldn't get fixed as they'd closed SL's doors. They actually rang me to apologise and said the only option I had really was to format my Vita...

Would I be able to earn the rest of the trophies if I used someone elses save game and then completed the online portion? I was level 25 when I lost the save, I really can't be bothered to try and get all the way up to 50 from 0 again...

Thanks for your help whoever reads this :)

SZEIKAN
31st October 2012, 05:32 AM
Getting to 50 isn't a problem. A member of this forum (youtube name wipeout2097xl) posted this video /watch?v=lKe6j8ubcDA. Essentially you can just go afk and leave your game on. Probably best to do it overnight. Might take two nights if you're starting from scratch.

I would just direct you to his original post but I don't know where it is. It seems most of the threads in the 2048 have been hidden? o.O Anyone know why? I can still access them by searching on google but I can't get to them directly from this site.

kaori
31st October 2012, 06:12 AM
You just have to look under the topic, Thread Display Options, and choose from the beginning.

ScottishN3ko
10th February 2013, 07:44 PM
There's something seriously wrong with the A+ Challenges. Me and many other people have got really screwed up times on the global leaderboard: a lot of people have times on Sol just over 34 seconds. Me? I have a time of 1.21.09 on Altima, so I'm now in first place.

I just remember playing the HD Fury campaign before I competed in the A+ challenge on Altima. Once I finished I had the feeling that it felt rather short, like those 10 laps had just flashed by. I tried again, because I thought I was just imagining it. I saw that, although the lap limit was still 10, The game only let me complete 3 laps before ending the event. I then went to Empire Climb's Zone event and my FEISAR Agility was glowing bright blue.

Once I reset, everything was fine again. It was just unfortunate that I was connected to the internet at the time, so now I look like some kind of hacker or cheat in front of everybody. I'll try to contact SCEE about it, and quickly before they get the wrong idea, but I need to know if there is a known cause for this, and I really don't want to be in the dark about all of this.

Snakenator1
1st February 2014, 09:48 PM
Hey guys I have a issue with 2048. for some reason my copy has recently having problems with the single player campaign, when start the game up and click on the single player campaign, the game crashes and a error message appears (C2-12828-1) and the game shuts itself down.

The online, HD and the Fury campaign don't have this issue, just the single player. so I'm unable to get the platinum now =/

I need help and I've reported the issue to SCEE. I hope no one else gets this issue and keep racing.

Amaroq Dricaldari
5th February 2014, 01:41 AM
Guys, my multiplayer progress wiped itself again, and I was so close this time (halfway through level 19)

Is there any other way I could "unlock" the alternative skins? Such as imported save data or something? I don't want to continually suffer through the horrible multiplayer campaign :(

F.E.I.S.A.R.
9th April 2014, 09:16 PM
did you try erasing dataand stating from scrach its riske but it coud make it touchable

keg_11
21st April 2014, 11:29 AM
Hey guys I have a issue with 2048. for some reason my copy has recently having problems with the single player campaign, when start the game up and click on the single player campaign, the game crashes and a error message appears (C2-12828-1) and the game shuts itself down.

The online, HD and the Fury campaign don't have this issue, just the single player. so I'm unable to get the platinum now =/

I need help and I've reported the issue to SCEE. I hope no one else gets this issue and keep racing.

I have, and it has pretty much screwed over any ledgible attempts to crack the game.

And the worst part, it'll never be patched due to SL's close! :bomb

AGSys
15th May 2014, 10:03 AM
Hey guys, I have a small question:

Should I get a PSVita just for the sake of WipEout 2048? I mean, I've been dreaming of getting it since the day the Vita came out but as time went on I've gotten more and more away from it all since there aren't any games that are really worth getting released for the Vita. There isn't anything else I'd play on it as of right now except for 2048. So what do you say? Worth spending about $200 NZD on it? Yeah it's cheap as hell here.

PS, this may not have been the best place to post this up but I didn't want to create a whole topic just for this one thing.

Jonny
16th May 2014, 08:39 PM
I own a PS Vita, itīs a good thing and there are some fun (not so popular) games to.
Normally I listen to music on it and...actually I do everything ^^.
For the PS Vita are 5 WipEouts avaiable, the original, PurE, PulsE, 2048 and HD/Fury (donīt need to buy it again).
Also, there is a quiet cool alarm application (Wake-up club) and a tamagotchi-like game called "Ecolibrium".
I like the Vita, I even got anouther one, after I demolished my first one ^^

Amaroq Dricaldari
15th June 2014, 12:41 PM
Somebody here on the forums mentioned a way to recover lost multiplayer progress.

If your progress resets and you see the intro banner, do not touch any nodes. Instead, enter crossplay. Once all of the lobbies appear, go back to Online Campaign, and you're progress will be back.

This does not work if you already started doing nodes after seeing the banner though, you can only do this when it resets.

+++

Somebody on PSN also told me of a glitch that lets you skip nodes. I would it use it under normal circumstances, but seeing as I already lost my multiplayer progress several times, I might start using it. So that nobody abuses its powers though, I will not show it in this post, you will have to ask me directly.

A final reminder: I did not discover either glitch, so please do not give me undeserved credit.

Jonny
21st June 2014, 11:19 PM
This is no glitch, when you fail 3 times to clear a node you progress to the next. Somewhere in the game this was mentioned.

Amaroq Dricaldari
21st June 2014, 11:27 PM
That is not what I meant. I mean a glitch that lets you skip FIVE nodes at once. Regardless of whether or not you pass the one you're currently on, or how many times you attempt said node.

And you know what? I'll just tell you guys, though my post will probably get deleted because it can be considered an exploit.
At the end of a race, when it shows the scores everyone got, as soon as you are able to cycle the screens on your own rapidly tap the right arrow as quickly as you can until the countdown (to return to the lobby) ends. Once you return to the lobby, then you should see a bunch of nodes you did not do but that have been unlocked for you. This brings the minimum number of races to complete the campaign down from 210 to 42.