View Full Version : Online play not working at all?

16th February 2012, 01:23 AM
so i got my first edition vita with 2048 today and updated it and everything, im connected to PSN and WIFI, go to online campaign and it pops up with "please wait" grey screen, logs me in then has the loading triangles at bottom right for 3-5 seconds, and sends me back to the game mode screen with no message as to what happened, it also does this with crossplay, am i missing something?

PS- it IS activated with the online pass as well.

other than that...AWESOME!!!!

16th February 2012, 01:55 AM
same thing happens to me i think its my ISP but im not 100% sure

16th February 2012, 01:57 AM
WipEout HD/Fury online didnt work for me tonight (i wanted to pratrice), so the server (if it is the same one) is probably down at this moment

16th February 2012, 08:27 AM
can't access to the leaderboards since yesterday neither ! :brickwall

18th February 2012, 12:14 AM
everything is working great now online minus leaderboards for 2048, just had some awesome races earlier :D

18th February 2012, 01:24 PM
My account is not accessing the server right now, nor for a few days. Do I need to download something? I have the Japanese account. Also, is there a way to change my details to make my Japanese account into an American account?

18th February 2012, 01:30 PM
I think you could have to format your memory card (except if you posses a 2nd one) and your vita system . You'll lose all your advancement on the game though.
And also you'll have to buy another online pass because it's region located. And i'm not even sure that a US online pass works with a japanese or european game.

18th February 2012, 01:46 PM
How about the game save data swapped from one mem card to another? Possible? I shouldn't have to lose my save data. The save data from old mem cards is far superior. They have gone too far with the online pass stuff, and used game sales will be gone if this is going to be the norm.

18th February 2012, 01:54 PM
I don't know about that. If it works like psp's saves, it's region located.
I'll tell you soon (maybe monday) because i'll buy a french copy of 2048 to have access at the online campaign. I'm already psychologically prepared to redo all the campaign though ;)
I'll use the same account so i guess my records and trophies will stay.

They have gone too far with the online pass stuff, and used game sales will be gone if this is going to be the norm.

That's the plan IMO !

18th February 2012, 03:07 PM
It seems the japanese players or owners of a japanese copy of the game can't access online, because they haven't been able to do the 1.01 update.

However, you can manage your save datas with a PC or PS3, and keep them in security.

I don't receive the 2.40 update on WipEout HD too, but I can play online with it !

18th February 2012, 03:39 PM
I read at either PS Universe or PStrophies [sorry, can't remember where I saw it] that game saved data saved to a PC running Sony's Media GO! solves this dilemma.

18th February 2012, 09:26 PM
well as of right now the online is up and running as well as global/friend leaderboards...thats for the NTSC version.

18th February 2012, 10:41 PM
Thanks kaori, thought it was just me. If you notice when it's up could you tell me?

18th February 2012, 10:42 PM
Im getting a PS Vita in early march! I hope im not gonna have any problems with connecting online... :(

18th February 2012, 11:19 PM
Wonderful!!, just went online, and ALL of my progress through the online campaign is gone! What the heLL man, this is complete BS. Nowi have to play all 14 grids again. What a bunch of garbage! My rank is still there, what the freaking hell happened!!

18th February 2012, 11:23 PM
it wont let me connect at all :brickwall

18th February 2012, 11:30 PM
Ok. It only let me connect for 2 minutes.

18th February 2012, 11:33 PM
hopfully this all gets sorted out on the 22nd

18th February 2012, 11:57 PM
Al, same thing happened to me, then when I reconnected my progress was all back.

19th February 2012, 01:15 PM
Thanks, don't need another reason to be upset :)

19th February 2012, 04:26 PM
More on the subject Al, it seems like if theres a hiccup in your wifi connection as you load the game or start multiplayer, it will start up looking like you have no progress, but when you select 1-1 after the race all of your progress returns to normal and that race will count towards your latest campaign mission.

20th February 2012, 02:04 PM
Thanks, I didn't dare actually do a race and lose my progress

20th February 2012, 03:26 PM
Got my french copy of wipeout 2048 today, and i've to redo all the campaign (it was expected :brickwall and my rank is at 0). I don't have access to euro servers atm, i guess it will be possible the 22 (enough time to redo the campaign :dizzy).

24th February 2012, 08:40 AM
I've been playing for the last 2 days and have not been able to connect online. :(

24th February 2012, 11:16 PM
So all my progress is gone, it did not restore my 14 campaign sections I had finished. CRAP, COMPLETE GARBAGE.

25th February 2012, 04:48 AM
Every time I start my game it tells me there was an error connecting to the server. It's getting frustrating because online play was half the reason why I got the game. :(

25th February 2012, 04:25 PM
I'm getting the same. Either while I'm waiting for a race to start or a short way in, I get a connection error message and it drops back to the main menu.

26th February 2012, 10:42 PM
You might be right Al,I lost all my progress too

27th February 2012, 12:33 PM
So all my progress is gone, it did not restore my 14 campaign sections I had finished. CRAP, COMPLETE GARBAGE.

Same thing for me, I losted my progress yesterday, 9 completed levels, the half of the 10th too. My battery went out, when I restart the game, I had to restart level 1. I tried to lauch the game on different ways, but I couldn't restore my progress.
It's the second time it happens, the first, without battery's die, I losted only the 2 first levels.
I found an other mistake too, sometimes yo can complete the elite pass without the simple past. You earned 0 XP for the elite pass ! And if after, you complet the pass too, 0 XP too... 20.000 XP disappeared !

27th February 2012, 12:47 PM
Bad to hear that. Also, if someone drops out during the race putting you down to three, you will not get a pass.

The good news of this. If there are more things to unlock later, you get to do these easy objectives again to level up quicker, since you keep your rank. The later objectives get harder.

27th February 2012, 01:03 PM
Can you save your progress as a back up to a PC running Sony's MEDIA GO! software?

I mean if it's a known problem, and it's happening to some people multiple times, wouldn't it be worth trying out at least?

27th February 2012, 01:57 PM
I would do it if I really cared about it, but really don't at this time. I don't want to waste any more of my time on this until I need to. I already wasted time trying to get to 50 to get the piranha prototype, which turned out to be a complete garbage ship, like all the prototypes really, except worse.

1st March 2012, 03:50 PM
Got my vita feb 21th.
8 crashes from Vita and/or 2048 (includind 3 wipeout error codes = C2-12828-1)
4 days ago got my multiplayer campaign reset to zero.
2 days ago I simply can't connect anymore to multiplayer or crossplay and no more ghosts& records for speedlapping.

I read the previous posts does anyone got a simple solution to this?

BW ==> from Expitarius experience: he got the same process like me till he simply couldn't play the game at ALL, he made a save from his savegame to his pc , reformat MS and put his previous save back : not working :(, so he started from scratch 2048 again...

1st March 2012, 04:35 PM
I'm not sure what happened, but my online just started working 2 days ago.

1st March 2012, 05:18 PM
I checked Wipeout Arena and Kaori did solve my problem : i had to sign off from psn through vita's setup, then launched the game, tried to connected multiplayer ==> failed, connected to cross-play ==> success, re-connected to online campaign ==> success.

The duo Vita/2048 looks pretty unstable to me.