View Full Version : For anyone experiencing the freeze/restart when going online.

2nd February 2008, 12:57 PM
If your PSP is restarting when "searching for universes" try rebooting your router if you have one (unplug, leave 10 seconds, plug in again)

This solved the problem for me. Sorry if this is old news btw, just thought i'd post it to help some ppl out.

2nd February 2008, 02:20 PM
Welcome to the 'Zone!.:+

That's good advice, seems to be the solution when I go on resistance online and login failed happens.

2nd February 2008, 02:35 PM
I never heard about that problem but i guess it can help other people.

Welcome to WipeoutZone btw :)

2nd February 2008, 03:05 PM
ok i used too have this problem and i eliminated it completly if u have a router with UPnP turn it OFF! i noticed my psp was crashing / restarting at the finding universes and when i switched off UPnP and it was fine, i dunno why UPnP would course this to happen but if u have any other games consoles or wateva using the wireless they can somtimes configure the router there for fuking it up for the PSP this happend with me wen i connected my Wii.

Oh and if ur getting this problem the chances are your probly using a speedtouch.

2nd February 2008, 05:17 PM
I agree, resetting my modem when I was having trouble accessing WP online games solved the problem BUT its a pain having to reset it every time and cant be handy for the modem surely?!

I havent tried Ash-Omens' suggestion but its worth a try, I was under the impression though that I need uPnP for the likes of utorrent though and any port forwarding?

For the record Im using a BT Home Hub and the default has uPnP enabled.

Rapier Racer
2nd February 2008, 05:26 PM
Not experienced this issue, its not solely down to UPnP I've had that turned on from the day I took my router out the box.

2nd February 2008, 06:14 PM
Oh and if ur getting this problem the chances are your probly using a speedtouch.

so far ive only heard of this problem being on a speedtouch router i got a PM from some guy with the same problem and the same router so its probly only on speedtouches

2nd February 2008, 07:16 PM
Pretty sure the BT Home Hub is a speedtouch?!

2nd February 2008, 07:30 PM
ugh ok then ive only heard of the problem being on a Speedtouch 576 with Firmware Version :

24th August 2009, 09:58 PM
I just tried to play online for the first time and had this error - access point is old style (white) BT Home Hub - resetting it like you suggested fixed it! Many thanks - you've saved me hours of troubleshooting misery!

25th August 2009, 07:14 AM
it is the first thing you have to do if you have any problems with digital device :g