View Full Version : Session expired. Please log-in again.

29th December 2007, 10:23 AM
Ok...I am not the most computer literate. Just a WipEout fan wanting to be part of the WipEout universe so please bear with me...

I've been trying to log-in to the wipeout-game.com site for the past month now and eveytime I do, the message in the title to this thread comes up. I have tried logging in through my psp, my ps3, my laptop, my desktop, at work, at uni, at my girlfriend's house, my cousin's house and I am running out of ideas on what is wrong and how to fix it. It is frustrating. I have a psp and pulse and I just want to get into some ship customisation but alas...I am being denied the privilege...

Could someone, anyone please help me out here...

29th December 2007, 10:39 AM
Try turning off Javascript, otherwise, I have no other advice than to not bother doing it on ps3 for the skin editor. It says: "This application is not supported".

29th December 2007, 11:02 AM
Turning off Javascript? Hmm interesting.

I've been having the exact same problem, which means uploading my scores and times is a bother, I just visit my friend's house once a week to do so.

*Shrug* I've yet to find a solution to this problem too.

29th December 2007, 11:44 AM
Same problem here. I've tried using Internet Explorer 7, Firefox 2; I've tried using 2 separate PCs, I've tried using a different ISP, I've tried using my PSP, and I've never been able to login.


29th December 2007, 11:51 AM
I don't know why, but I can get on it at home, but can't use the skin editor. - no pc internet.

No login at school, though, I'll ask the school techie for you when I go back.

30th December 2007, 11:38 AM
yep...those are the screens i'm seeing too...

5th January 2008, 11:39 AM
If I use my cellphone's GPRS internet connection I can log in fine. I guess both the DSL/landline ISPs I'm using have transparent proxies or something.

If I use a proxy I can log in fine, so maybe the rest of you might want to try that (using a safe and reputable proxy of course.)

7th January 2008, 06:58 PM
I seem to have gotten rid of the problem altogether, used a proxy just like Swift suggested, but I've run into a new issue. The shockwave application for the skin editor just sits there saying 'loading craft' and doesn't seem to get any further.

8th January 2008, 06:32 PM
That happens to me sometimes, I just refresh, or Ctrl+F5 refresh, and it usually comes right after that.

4th February 2008, 02:53 PM
i need help i get this problem on my PSP but not on my PC i also get it wen im trying my friends connection any suggestions? its really anoying i cant upload my stats and can som1 tell me a nice proxy too use? i know nothing about proxies.

edit : Ive even tryed making a new account but still dosent work i dont understand why it works on the PC but not the PSP even tho they're using the same connection, it used too work fine on the PSP but randomly stopped working 1 day

5th February 2008, 05:21 PM
maybe someone's turned off cookies, your gonna need them to stay logged in

5th February 2008, 06:45 PM
yer someone did do that :bomb ive fixed it now but thnx anyway

25th August 2008, 06:20 PM
Sorry to dig this one up but if you've fixed it can you post the solution? HunterGreg8 (G-Superpilot at WipEout Arena) is having the same issue, on PSP only (Works fine on PC) and clearing cache/cookies in internet browser from the XMB did not help. If you know how to fix this issue for PSP please help ;)

28th August 2008, 08:37 PM
Has he got cookies enabled?

28th August 2008, 10:06 PM
I'll ask him about that. ;)

1st September 2008, 03:53 AM
Im having the same probs!

Is there a step by step, Primal-Convoy-proof guide to making it work.

I have firefox 2, xp and i have scriptblocker ALLOWING the site to work.