PDA

View Full Version : Unable to login



rsharif
18th December 2007, 08:12 AM
Hi,
I am unable to login to wipeout-game.com with the account that I created on store.playstation.com. The error I am getting after entering account details is "Session expired. Please log in again.". Any idea what is wrong?

ZenDJiNN
18th December 2007, 01:26 PM
Just a thought, have you got "Cookies Enabled" in your browser settings? Maybe that has something to do with it. Hope you get it sorted whatever it is. :)

rsharif
18th December 2007, 09:58 PM
Cookies are enabled, I tried it on both Firefox and IE 6.0 but getting the same problem.

jacen
19th December 2007, 09:26 AM
can you login through wipeout: pulse using your psp?

rsharif
19th December 2007, 06:45 PM
No, I cannot login to the site but I can play games online.

cybrpnk
19th December 2007, 07:09 PM
i'm having the exact same problem and have been posting it up on many other threads for the past few days...just only recently got Pulse and I can't even log in through the game...:(:(:(

Stardragon88
20th December 2007, 12:01 PM
Yea pretty much the same problem here. Tried it on my psp, and all the computers in my house to no avail, so i'm guessing it's my router. Gotta find some other wireless connection point I guess.

rsharif
21st December 2007, 09:18 AM
Already tried it on multiple routers but getting the same error.