View Full Version : WipEout Fusion - PS3 compatibility

2nd May 2007, 08:24 PM
So a friend of mine bought himself a PS3 in march on the European launch (when I sat in the train on the way to Amsterdam on the same day).

One or two weeks later I lend him my copy of Fusion cause he never played the game before and got interested in the WipEout series.
I've no PS2 here anyway (and no PS3 either) so I don't need the game at the moment.
He began playing trough the first few leagues and went further in the game. The game had a few graphical glitches and crashed sometimes. Not very often and thanks to the auto-save you didn't lose too much of your progress when it happens. So the game had two squares of three on Sony's official PS3-downward-compatible-website (http://faq.eu.playstation.com/bc/) and "Should play on PLAYSTATION®3 with some minor issues" what it actually did. No (big) problems at all.

And then there was this new update for the PS3. And guess what? The game doesn't even start. Nor it's listed on the site anymore. Is this the new way Sony wants to go with their updates (http://www.wipeoutzone.com/forum/showthread.php?t=3774)?

Even non-homebrew users should keep away from Sony's updates it seems.
Good job, Sony!

2nd May 2007, 09:04 PM
I haven't tried Fusion on my PS3 yet. Well, looks like I might as well not bother.

Fortunately I still have my PS2. :)

3rd May 2007, 10:51 AM
WipEout Fusion was one game of a few others that fail to work in the 1.70 update only... Metal Gear Solid 3 you will find is another that won't work in 1.70 also, but fine in 1.60...

* This website is for information purposes only and subject to change. If your game is not listed here, emulation is not yet supported on PLAYSTATION®3. Please check back when future PS3 system software updates are released. We reserve the right to modify the Status of any game or remove it from the list.

As the disclaimer says, it's possible for the list to change from Update to Update, that's what Emulation can lead to, but you will find that there will always be efforts to restore past games in further updates...

4th May 2007, 12:34 AM
It works fine at 1.6 and they force you to update. swearwords deleted

7th May 2007, 07:22 AM
shame that.none of the rachet games work (exept gladiator there is HUGE errors) lukily fighting force 2 [ps1]and bombastic [ps2] work,so i'm happy.

8th May 2007, 08:15 AM
Looks like the ps3 firmware updates will be comparibly bad to the psp ones, (but at least the psp updates didnt deminish gameplay!) and im guessing like the psp, there is no way to backdate it to an earlier version officially?

I would reccomend to your friend that he preforms no more updates and waits for someone to create a backdate - but it can be risky, so just for liability reasons;


8th May 2007, 04:19 PM
most games don't work because the "emotion chip" that would be in a playstation2 is absent in the playstation3 system. Therefore,less compatibility.this demonstrates why when you want to play a ps2 game, you have to press the PS button.

Rapier Racer
16th May 2007, 07:30 PM
[quote=username;63143](but at least the psp updates didnt deminish gameplay!)

Oh no? lol


24th May 2007, 02:19 PM
Fusion works again under 1.8 :)

24th May 2007, 03:44 PM
because the "emotion chip" that would be in a playstation2 is absent in the playstation3 system
Which I can totally understand. No more navigation chips for terrorists' cruise missiles! :)

30th May 2007, 07:32 AM
I think the firmware could be made by a sony hater: Curse you mario,curse you!:bomb Got any more cruise missles?

17th June 2007, 05:44 PM
Fusion works again under 1.8 :)

And it doesn't work with 1.81. Graphical glitches (random texture rubble) all over the screen. :|


11th January 2008, 06:40 AM
Sorry for giving such an old thread a bump, but has any of you played a couple of longer sessions (-> important!) of Fusion on PS3 recently? Does it work? After a while I still get graphical glitches, which make the game unplayable and won't go away.

Now, if that was a compatibility issue, I wouldn't worry as much, but since my PS3 Blu-ray drive keeps having problems with reading disks (such as: 1: Shadow of the Colossus will just stop for a few seconds before the game can stream the data needed for the area where I'm going/riding to and then run fine again and 2: PS3 would sometimes tell me there is no disk even though there is) The point being, I wonder if my Fusion problem is actually a disk drive problem. Which would mean I had to call customer support... :| I'd be most grateful if some of you could help me clear this up.


11th January 2008, 01:54 PM
Graphical glitches and freezing are a part of the experience called backwards compatibility.

11th January 2008, 02:24 PM
They are not, actually. All other games I tried (a lot) run perfectly fine, Fusion however is unplayable. Or is it only because of my disk drive? That's what I need to know. ;)

11th January 2008, 02:45 PM
A friend of mine had graphical glitches as well. And the freezing. So I guess it's because of the backwards compatibility ;)
But: aside from the freezing, the graphical glitches weren't that dramatically that you couldn't play the game. It's just annoying when the game freezes during a league and it's only saved when all races are done (thanks Pulse you changed that - PSP froze several times during a tournament. That's odd, of course. But at least you don't have to do it all again after the restart of the PSP).

11th January 2008, 03:10 PM
Fusion however is unplayable. Or is it only because of my disk drive? That's what I need to know. ;)Well, some people would say that Fusion was unplayable even on the console it was made for! 8 D
Seriously though, I've had a lot of luck dealing with "my disc won't read". There was a laser height adjustment you could make in your PS2 and there was a guide for doing it and adjusting it to the point where it could read all sorts of disks. That didn't fix my problem.
The issue I was having way back when was that all the _blue_ discs wouldn't read at all. So all the games I really wanted to play, really. The solution I found was bat-crazy and actually worked: I applied some tape to disc on the inside next to the hole.
So you're talking PS3, which is a totally different machine, but I wouldn't be surprised if the same kinds of solutions might still apply. If you ever get that "can't read the disc" error, and the disc is clean, then you know it's a hardware problem. Look for a hardware solution.

11th January 2008, 03:47 PM
Since I'm not much of a hardware fiddler, I'd rather have Sony's supposedly great customer support to do that for me. :) But thanks for the insight, Task! And you as well, Max. Even though I don't get freezes - instead, the glitches are so severe I can't see anything as soon as they appear. Strange effect really, as if all the polygons are suddenly pieces of a puzzle that are getting shuffled over my TV. :|

12th January 2008, 02:20 PM
(The thought of having to do a puzzle at 1500km/h frightens me.)

29th January 2008, 10:56 AM
Hi guys,
i just did an update to 2.10.
I bought Fusion off ebay and was keen to get cracking with it since i had never played it.
There are still issues with it.
I get the random polygons all over the place and the lock ups. It definitely renders the game unplayable.
Compared to the previous WO games i would have to say they went off at a bit of a tangent but it seems ok the little bit i have played. Hopefully Sony will get their act together and sort the problem out. Is there anyone we can email and complain. If we did it en masse we might get some action.
Next on the list is WO3 SE, looking forward to that. Fortunately I was lucky enough to find a chipped PSX on ebay too, just waiting for the game to arrive from the UK.

29th January 2008, 03:25 PM
PS1 games cause no problems on PS3 as far as I know :)

29th January 2008, 03:41 PM
Hold that thought, WipEout 3 froze on the checkpoint laser a few minutes ago.:?:

Maybe Fusion, will work someday.

6th June 2008, 03:50 PM
Fusion works fine on my PS3. But other games just dont work all together and some have time lag and a blurry image that makes the game completely unusable. But i happy ive got the PS3 with the old PS2 Emotion Engine in it.

Rapier Racer
9th June 2008, 05:42 PM
I'm happy I still have my PS2. :g

6th August 2008, 06:18 PM
This is a question for those with PS3's who have tried PS2 games (any, not necessarily Fusion specifically...). What version of the PS3 do you have, if you have had problems with the backwards compatibility?
I ask this because according to Wikipedia (LOL...I know how that sounds), the NTSC-A (North American) 20GB and 60GB PS3 models actually have the emotion chip in them and are hardware-based in their PS2 compatibility, as opposed to the emulation-based compatibility of all other region PS3's, and the 40 and 80 GB NTSC-A versions.

So basically, has anyone with a 20 GB or 60 GB NTSC-A console tried (Fusion and other) PS2 games on it? Are these also basically worthless for PS2 gaming?

6th August 2008, 06:57 PM
What you say about the 20GB and 60GB NTSC-A (As well as NTSC-J) is true. However I do no have Fusion so I cannot try it on my PS3 (A 60GB). However I've not had any troubles playing my other PS2 games.

RJ O'Connell
6th August 2008, 09:50 PM
Hopefully they'll offer it through the PlayStation Network. Obviously Sony wants to focus more on digital downloads of old games (see PSone classics and PSP games like Pure) and they'd be crazy not to offer games like GT3, ATV Offroad Fury and of course Fusion for download at $10-15 a pop.

30th August 2008, 07:47 AM
I play fusion a fair bit on my ps3, Its ok to start off but as you get into a few hours of the game it all starts to fall apart. I end up going into the track the game starts to get flicker really bad and the sound has issues. My ship even get so p*&&%d off it commits Suicide and its normally on the final lap and i'm in first place:brickwall...But when all said and done i still go back to it, that is until the big day..

10th January 2009, 03:11 PM
60gb, Emotion engine;

Fusion plays fine for the most part, but completely freezes whenever I get screen flicker. When playing it on a PS2, the screen would flicker (almost seems like a weird interlacing effect) but keep playing and fix itself... maybe the PS3 can't handle whatever the interruption is.

10th January 2009, 06:33 PM
Model# CECHA01 (60GB PLAYSTATION 3 System)
Some PlayStation 2 or PlayStation (PS one™) format software titles may perform differently on this system than they do on PlayStation 2 or PlayStation systems, or may not perform properly on this system. (released November 2006)


Enter 'Wipeout Fusion' and click submit.

13th January 2009, 07:34 AM
I have a 60gb version of the PS3, and all my PS2 games work fine. One odd thing is that Star Wars Battlefront 2 that my nephew has works great. Yet I got a used copy and it doesn't even show up in the menu. The disc isn't scatched or anything. That is the only game I've had not work. But my nephews copy does. <sigh>

16th January 2009, 09:34 PM
You have to check to code on the games spline against the Playstation compatibility site.
I thought the code would be the same depending on country,but that's not the case,it seems it's where it was manufactured that accounts for the differences.
I've seen up to 5 different codes of the same game sold from different stores in the same city,all PAL region.
I imagine the differences would be even larger for NTSC region as the market is bigger.