View Full Version : Wipeout D/L help - I searched first

16th March 2006, 02:50 PM
I just got Wipeout for my new PSP and LOVE IT. The original was our crack in college even though certain activities do "help" slow the game down a bit..

I am trying to download the Gamma and Delta packs and I have a connection to my home network. The WPA works with the new firmware.


When I go to the Download area in the Wipeout menus it shows my connection (titled "A") as well as offers to look for one. It will not let me use my "A" network connection, it is like it is greyed out.

It will offer to scan for a new one but there are no strong signals near me.

Why will it not use my home network connection. Other systems like my gf's laptop, my laptop and my Xbox 360 all use the network no problem.

Is there a better way to get these packs? I use a mac so if I can do it via the PSP, all the better.


16th March 2006, 04:19 PM
I've gotten all my downloads from the official Pure site with Safari and no problems. In my case it was the European verision of Pure and an a fully upgraded version of Tiger.

Which versions of Pure and MacOS do you have?

16th March 2006, 04:37 PM
firefox on my tiger install also has no issues :) (US and EU pure equally)
all you need is a usb lead like what often comes with a digicam

16th March 2006, 04:37 PM
I have the most recent Mac OSX.

I have Wipeout Pure version 5.0

do I need to use PSPWare or can I just download the files straight to my PSP?

16th March 2006, 04:45 PM
programs like ipsp or pspware etc are useful for synching stuff on your psp with stuff you have already downloaded. but for downloading from official sites into the psp they are not necessary. all you need is a browser and a usb cable
the sites start a java app that tries to find a memstick. once it spots that it will download the files into the right places so all you need to do is start the game

16th March 2006, 04:51 PM
make sure you DL the stuff in relation with the version of wipeout you have :
Wipeout UMD euro need the Euro packs same for Us.
Wipeout Japanese needs the ingame browser to DL only by wifi the jap packs.
Wipeout korean has no DL content.

16th March 2006, 05:01 PM
Wow. That was pretty easy from the site.

I downloaded them all but for some reason Classic 1 is not showing up.

I will try to D/L it again.

I found Classic 1 in my save utility but it is not showing up in the game with the others. I deleted it from the save utility and redownloaded, turned my PSP off and back on. It is still not there.

I am still SO MUCH better off now than I was a few hours ago. Thank you all SO much for the help. If anyone knows why my US version (5.0) of Wipeout Pure will not recognize the Classic 1 pack that would be awesome!

Thank you again.

16th March 2006, 06:16 PM
Cound Classic 1 stuff be hidden somewhere else?

In my searches, it seems as though I could have the Classic 1 stuff but it could be somewhere else based on my order of download.

I downloaded in the following order:
Gamma 1, 2, 3
Classic 1, 2, 3
Delta 1, 2

16th March 2006, 07:01 PM
I`ve been thinking after you said about Classic pack1 but I`m curious to know how many golds you have so far?


16th March 2006, 07:23 PM
I just started the game and am a Rookie.
Do I have to unlock Classic 1 track and craft?

That would be weird as I can see Classic 2 stuff.

I need to check when I get home to see if the Classic 1 stuff is just in the wrong place.

16th March 2006, 08:14 PM
AAAhhhhh!!, that is why you can`t get in yet!! and yes you have to complete the rest of the games to unlock Classic 1!.

Good Luck! oh something else just to let you know, you have 329 golds to complete ;)


16th March 2006, 08:36 PM

So I have to do nothing to see Classic 2 pack but..

I have to unlock Classic 1 pack with golds???

kinda weird but I will have fun with the races regardless..

16th March 2006, 08:47 PM
If you have no classic tracks available(not counting the group that says clasic 2=4tracks), you need to open them up, one track by one track. I forgot the name of the first one in the original game. The numbers that you download do not correspond to the numbers on your psp. the 3 packs that you download are all for the classic 2 group of tracks on your psp, the first classic group you need to open up because it is already on the disc

16th March 2006, 08:52 PM
This seems to make sense as I can see "Classic 2" as an option.

So are you saying that I have the tracks and crafts from the pack but need to unlock them?

I think I have about to 5 golds in the slowest class and only today after downloading ALL the packs, did Classic 2 show up.

17th March 2006, 12:47 AM
I got it.
Zoolander mentioned that the downloads to not correspond to the menus or what shows up (and how) on the PSP. Now that I look at PSP the only Classic is 2, there is not even a Classic 3 in the menu.

Thing is, I checked for the tracks and crafts and they are all there.

I am stoked. I have TONS of racing to do.

Now I can apply my OCD to checking out the possibly getting the Euro version of this game and some of the wacky tracks it has...

Thank you all for the help.

17th March 2006, 08:22 AM
I'm glad our users could help you.
Mhhh..., that's why WOZone rocks compared to other forums. Everyone tries to help and no one is ever treated as a noob.

I hope you stay with us now that your problem is solved. :)
And don't forget to tell us when you get all medals. ;)

17th March 2006, 02:38 PM
I will definitely stick around.

I have only scratched the surface of this site (forum). Looks like there is a good bit of info here and the folks were cool.

A few comments since I got the new packs..

The Icara craft ROCKS!!
Staten Park and that track in the clouds are AWESOME!
There is some track that is short but VERY wide. Oh what fun to haul a$$ in... (it is the last track in one of the classes or something).

I golded two tournaments last night and one of them must have had 8 races. Sweet.

I am still a bit curious as to why my established PSP network connection that works fine with my PSP, 360 and other computers will not be allowed by Wipeout Pure.

When I enter the download area and get to the screen for selecting a connection, my connection (that works with everything else) is greyed out.
Anyone know what causes this. (I have WLAN enabled).

My home network is WPA - Personal enabled. I do not know if this matters as the connection works fine on the PSP itself, it is just the in-game WO area that greys out my connection as an option.


17th March 2006, 05:32 PM
Here is the link for ilink http://www.wipeoutzone.com/forum/showthread.php?t=2148

What version do you have?, is it U.S?

Just to let you know Euro= 329 golds(with Omega pack), U.S.=284 golds (without Omega pack).


17th March 2006, 06:45 PM
I am reading through all the pages of this post..still.

My first thought is that I do not need (right now) to play others wirelessly.

I am simply confused why the Wipeout Download screen greys out an established connection on my PSP. I can browse the internet on my PSP using that Infrastructure connection but WO will not let me use it for "Download". It does not even try, as the connection is greyed out.

I will keep reading..

Thank you.



I think this may be it. My PSP accepts WPA protected connections but Wipeout does not appear to...

I can test this soon.

17th March 2006, 06:55 PM
I am still a bit curious as to why my established PSP network connection that works fine with my PSP, 360 and other computers will not be allowed by Wipeout Pure.
Wipeout pure is not an infrastructure game that's probably the reason for that
If you wanna play online with wipeout Pure you should read carefully the link Stin gave you . You need to setup your psp for Ad-Hoc mode( and not infrastructure )

Edit : I misunderstood your question it seems :paperbag

17th March 2006, 07:04 PM
No worries. Your intent was to help. How can that be bad?

18th March 2006, 12:24 PM
I think I might have a clue why it doesn't work with wipEout purE: WPA was enabled for PSP with the version 1.5 update I think, so since wipEout was one of the launch games, it might not support WPA. Do you have any other games which came out right at launch? Do they work with WPA?
Maybe you just need a connection without WPA, for example in an internet café...

18th March 2006, 01:23 PM
[QUOTE=eLhabibMaybe you just need a connection without WPA, for example in an internet café...[/QUOTE]

This is the solution. I tested last night....but it was Patty's day and I partied too much and too late to post...

I changed my home network settings to basically nothing and then went to the download screen of Wipeout and it immediately recognized my connection and I was able to download the secret pack. I managed to get 2 gold medals but it was only on the first series and that is now starting to get a bit slow.

I am going to add some key terms to this post that I searched far and wide based on as there has to be others out there besides me that will enjoy this game and have home network WPA setup. I hope I can save them some time and energy.

Thank you all for your help.

Key search terms:

Download connection not recognized
Connection grayed out
Connection greyed out ...for all the Brits... (I Love Wipeout and my Triumph Bonnie')
WPA settings
WPA network

31st January 2007, 02:49 PM
Hi All

i purchase the us version of the game but from the official site it's impossible download the classic pack 1 (goteki + altima) :bomb

There are some gentle pilots who give me the link to download the pack? :redface:

tnx in advance...

Read You soon

5th February 2007, 09:17 AM
Hi All.
For anyone desires to download all the add pack about wipeout pure, i have uploads them to following link:

Euro Version (90mb) (http://www.rigaweb.it/materiali/wipeout/euro.zip)

USA Version (60mb) (http://www.rigaweb.it/materiali/wipeout/usa.zip)

Good Velocity! :D

Read You Soon

Rapier Racer
5th February 2007, 03:14 PM
I take it SL are not worried about downloading from non official sources anymore? I'll have the US one if thats so.......just in case, Kai pilots ;)