PDA

View Full Version : Game Freezes and Shuts Down on Menu



TwoTailedFox
18th January 2006, 10:51 PM
OK. I have all the downloads for Wipeout Pure released to date on my Sandisk 1GB Card, and I have a bug when navigating the Tournament's Vector Menu.

If I scroll down, it hangs when I highlight 'Desension'. Alpha, Beta, Delta, and Gamma can be highlighted, but the game Freezes, and then shuts down when Desension is highlighted.

Anyone have any clues as to what is causing this, and/or how it can be resolved?

EDIT: Just checked, bug happens on Venom, too. Only happens when Desension is highlighted with the D-Pad.

Rouni Kenshin#1
19th January 2006, 02:14 AM
humm...

sounds fishy, since i havent heard of this before and the Desention tourny is only accessable after you download the content, i would guess that the only reak way to fix this is to redownload the packs but past that i would say you have a defective psp or disk but since it works with the other tournies i think that it's you packs.

but thats my guess. If it is wrong don't sue me.

TwoTailedFox
19th January 2006, 05:20 PM
I redownloaded all the packs again, and the same thing happens. Really, really odd.

miufs
19th January 2006, 05:26 PM
It happens something similar to me.
When im in a race if i put my PSP in stand-by when i turn it again the game freezes and the PSP shuts down.
This is why i must finish the tournaments at once or leave the PSP always on so i dont loose my progress. :(

TwoTailedFox
19th January 2006, 07:43 PM
That never happenned to me, until I downloaded the packs o.o

infoxicated
19th January 2006, 08:07 PM
It's odd that you'd be getting this, as the menu crash bug was noticed fairly early on in the life of a couple of the packs and replacemnts were available within the week. I cant comment for the other sites, but I know for a fact that if you get them from the ingame download site then you're getting the most up to date versions of the packs, which should be fine.

TwoTailedFox
20th January 2006, 06:42 PM
I've been downloading them from yourpsp.com. I'll try re-downloading them via the in-game facility

TwoTailedFox
25th January 2006, 12:41 PM
OK, I had to delete them from the memory card, and re-download them via the in-game facility, but it works now.

One more thing. The "Classic" races arn't showing up in Vemon or Vector Tournaments. Is this normal?

Dogg Thang
25th January 2006, 02:03 PM
They'll only show up as a tournament when you complete them as single races as far as I remember.

SMThomas
25th January 2006, 04:41 PM
That's right and you need to do the same for other packs (with tracks), even Omega...

Asayyeah
25th January 2006, 08:30 PM
One more thing. The "Classic" races arn't showing up in Vemon or Vector Tournaments. Is this normal?

You unlock classic1 tracks one by one depending on the number of gold you have : for instance 30golds for sagarmatha, then 45 for manor top and 60 for Mandrashee. And when you unloked the last one ( Mandra) you ll be able to do the classic tournaments.

Rapier Racer
26th January 2006, 10:56 PM
Has anyone downloaded the PSP Firmware V2.60 and found that other games as well as Pure suddenly just freeze, all buttons are unresponsive then about 10 seconds later the PSP shuts off, at first I thought it was just a bug with Smackdown Vs RAW but then when I went back to playing Pure I noticed it happening there too, so far itís frozen randomly it would appear whilst the game was loading loading, at the end of the race when you confirm your three letter tag (3 times here) whilst scrolling through menus and once in the middle of a race. Iím assuming itís the firmware since it didnít do this before, am I correct in saying that it canít be rolled back once upgraded? Its starting to really piss me off.

Lion
26th January 2006, 11:40 PM
it cannot be rolled back, and I actually struck this more while running 1.5 than I have since upgrading.
so it's not firmware specific
I think that's just how the psp crashes

the game most prone to it is burnout legends. multiplayer with more than 2 people crashes (in the lobby) about 75% of the time for me

username
28th January 2006, 09:38 PM
i have had a few problems with the in-game site, it keeps freezing before i can get to the downloads section

does anyone know why?

eLhabib
28th January 2006, 10:07 PM
try going to your PSP menu > powersave settings and turn the wlan powersave OFF. that might help.

username
28th January 2006, 10:36 PM
oh my god! i hacced on to next doors wireless connection with my laptop and downloaded omega tracks and gamma pack fine, for the first time in my life i downloaded something!!! YES

Lance
28th January 2006, 11:39 PM
yaaay [applauds] :)

---
[the message i entered is not too short]
apparently nothing inside brackets is recognised.

username
29th January 2006, 12:01 AM
lol, i would reccomend to anyone who cant seem to download any of the packs to do the same as i did!

infoxicated
31st January 2006, 01:06 PM
That's not hacking... that's simply using an unsecured network!

Calling that hacking is like calling setting the timer on your video VCR programming!

My cousin done it for a few months about a year ago because someone nearby hadn't secured their wireless network - he got away with free internet until they obviously figured it out. Or got a huge bill because they were on pay as you surf!

Good to know you finally got the packs, though. :)