View Full Version : I think i have wo2097 working on my pc on normal speed

30th March 2005, 09:47 PM
I tried it first on a P4 - 3ghz and ati 6600GT. Forget it with everything maxed out, way to fast. And counter count 3 times as fast. Unplayable lkie everyone else.

But i have a laptop from my brother here, a celeron 2.4gz with ati graphics on board chip or something. So i gave it a try 8)

First at 1024x768 it looks razer sharp, but it seemed a bit to slow when racing. But it looks like the counter worked alright (dont have a stopwatch, sorry).
Then 640x480, now it seemed to race fast enough and the counter still worked, but it look lesser (much) :cry:

Will try agan later, have to sleep.

btw anyone tried to play wipe out with the four cursor arrows and "s" for speed on a laptop. Terrible got last everytime :lol:

Any tips for steering on a laptop? mouse +keybord combo? Or find me a gamepad for the pc?

31st March 2005, 03:34 AM
The arrow keys and a,s,d, for left brake, speed, and right brake, is the finest control method for wipeout. It allows a precision not afforded by a playstation controller.

31st March 2005, 05:36 AM
Except the neGcon. :) Apart from that, I agree: Keys are my second favourite way of playing Wipeout, since they give very precise control.


31st March 2005, 02:06 PM
I used to play with joysticks... actually I broke a fair amount of those this way :D

31st March 2005, 07:29 PM
Tried it again today. To my suprise 1024 is just to much for a celeron 2.4ghz. Who would have thought that. I now play at 800x600, that way it is fast enough and looks good. The rain and snow look even better then on the PS2 WO3SE. The bad part is that it generates motion sickness. I feel like throwing up. Its must be a pc thing because i have no trouble with it on my PS2/WO3Se

But to make it short, if you want to play wo2097 try to find a laptop with celeron cpu. Dont knwo why it is that slow, but who cares :-)

31st March 2005, 08:03 PM
surely the Celeron isn't that slow? i play WO2 at 1024 x 768 on a Celeron 500 mHz system at what seems to match the console version speed pretty well. admittedly, i use Windows ME [WO2 runs in Windows rather than DOS, as far as i can tell], so possibly you are running on a computer with Windows XP? XP seems to be extremely inefficient and slow compared to the earlier versions, and requires a lot more processor power to operate. it may also be running WO2 in ''compatibility mode''.

2nd April 2005, 04:06 PM
I was running xp with the wo exe in win95 mode. But i forget to do that with my laptop, maybe that is the reason.
Also it could be that the celeron in a laptop is special made celeron and not the celeron you find in a desktop pc

2nd April 2005, 04:22 PM
for power consumption reasons, laptops generally use processors that are a little slower than a desktop of equivalent rank in the product line. but we're comparing speeds directly Celeron to Celeron, 2.4 gHz to 0.5 gHz, so on the same operating system the 2.4 should be dramatically faster. the performance you are actually observing on your XP system compared to the better performance on my ME system would make it seem that XP may be the reason for the slowdown, so if we want to play Wipeout at correct speed on a fast PC, maybe using XP could be part of the solution

2nd April 2005, 04:46 PM
Not neccessarily. I too tried running 2097 on XP and it didn't seem any slower than on 98. I have no idea what exactly does the trick.


2nd April 2005, 05:06 PM
Installed Wo2097 on my 3ghz intel pc again but this time without w95 comp mode.

Played first with 1024 res, was to fast, but it looked great.
Clocked it down to 1.4ghz and tried it again. It was very playable this time, but the counter seem too count to fast, not that fast, but to fast for my liking. Its a pity i cant clock it lower then 1.4ghz

2nd April 2005, 05:33 PM
The diffence between 1.4ghz and 3ghz seemed to be more in my head.

Started both the pc and the laptop (cely 2.4ghz), both with xp and no w95 compablity mode.

Running time for track 1 is 50 sec.
When the 3ghz finished its 50sec, the laptop had +/- 18sec left.
When the 1.4ghz finished its 50sec, the laptop had +/- 18sec left.

2nd April 2005, 07:10 PM
assuming that the running time for track 1 is computer time:
how many seconds of realtime [not gametime] as measured by a stopwatch, or even just a watch, did it take for each computer to run the race?

2nd April 2005, 07:46 PM
I had no stopwatch, but luckily i found an old clock :D

The 50 sec on my pc means 25 sec in realtime
On the laptop 45 sec

2nd April 2005, 09:40 PM
yikes! i don't think i'd be able to play Phantom class on that with a keyboard! maybe not even Vector

3rd April 2005, 12:03 AM
i've got xl running on a p4 @2.8, in win95 mode, and it's gorgeous. herd to contemplate going back to the ps version. [i just bought a used psone so i could get the rollcage games to run correctly.]

my prob w/woxl is when a race starts and the countdown begins, the throttle indicator starts rising even though no button is being pressed. this means i can't boost off the line -- on the other hand, it makes victory that much sweeter. does anyone else have this problem?

3rd April 2005, 12:10 AM
If you play many games on the PC ( emulated or whatever ) it might help to pick up one of these:
PS2 --> USB (http://www.radioshack.com/images/ProductCatalog/ProductImage/26/26-304.jpg)
it works great for me, you could hook up a ps2 controller of even the mighty neGcon

3rd April 2005, 08:43 AM
Def: nice one i had heard of it but never seen it.

Monkeygrudge: no problem here. But i tried a joystick/ keybord and only keybord. But did you use a joypad? btw how is the speed realtime speed or 3 tmes as fast as normal, like the rest of us?

6th April 2005, 05:53 PM
i have winxp, so i run it in compatability mode for win95. the speed is realtime, but i encounter an occasional blip with the countdown at race start: "32...1...go!" or similar.

the ONLY time the throttle didn't 'stick' during the start was when i disconnected the pad, an ms freestyle pro. the pad never registered a 'false positive' button press on any other game, though, and when i swapped the pad out for a new logitech rumbleforce 2 (i think that's the name), the problem came back--and once again, i'm only getting a false throttle response/button press with this game. (the throttle acts normally once everyone's left the grid, however.) i turn white at the thought of having to go to keyboard-only mode; seemed like i was magnetized to the walls...