View Full Version : Wipeout @ normal speed on ATI Cards

Barry Burton
28th March 2005, 06:54 PM
Jo there!

I do have a Radeon 9800XT.
And I play Wipeout 2097 @ 40fps!

Download ATOTool CLICK (http://www.techpowerup.com/atitool/downloads.php) and underclock your Card.

My settings are:
GPU 100 Mhz
MEM 210 Mhz

Try these Settings with your Radeon 9800, and when you have a lower card like Radeon9600 play a little bit with the settings.
You can see your FPS with Fraps (www.fraps.com) or type "framerate" when you are in the game.

Good luck! :arrow:

!!! ""' I do not take responsibility for possible damage! '"" !!!

28th March 2005, 08:04 PM
i have a 9700 pro. I'll try it when i get home. WOOOOOOOOOOOTT!!!!!!!!!

28th March 2005, 08:10 PM
I have a Rage 128... Its like a Fusion fiesar at the best of times....sloooooow.

28th March 2005, 08:31 PM
I have a GeForce 4 MX440, so let's not even go there...... :wink:

Barry Burton
28th March 2005, 10:17 PM
For nVidia Cards use RivaTuner (http://downloads.guru3d.com/download.php?det=163).


29th March 2005, 01:05 PM
Ok the only thing i could succeed in doing was crash my computer every time. any setting that didn't crash my pc was still too fast. any time i got my clock speed around or below 172 mhz my screen would freeze up and then it would turn to a bunch of artifacted lines.

is there a ratio between my memory and clock frequencies that need to be maintained?

Barry what are the default frequencies for your card?

Barry Burton
29th March 2005, 03:27 PM
Core: 378MHz
Mem: 337,50MHz (676MHz)

Try this:
Set all possible Direct3D settings to the max.
Just overtake my settings.


I use the :Catalyst 5.3: (https://support.ati.com/ics/support/KBAnswer.asp?questionID=640).

30th March 2005, 10:21 AM
anyone still left using a 3dfx card has the easiest way of it...

just set the refresh to 60Hz and make it synch to every second frame in your environmental variables.
something like the below


so very tempted to build up an old box round my voodoo2 to play 2097 on a pc again