View Full Version : wipeout 2097 gamepad problem

9th October 2004, 08:53 PM
:( hy folks i'm new here and my english is not very well ;)

i got a new gamepad and when i try to play WO2097(pc) it acclerate by itself there is no way to change that setting
its always playable but i can't make a quickstart and that sucks! if there is someone who can help me i would be very happy

thank you for reading much fun and remember:
an inch or a mile, won is won;)

10th October 2004, 06:49 AM
Hi antihero, welcome to the Wipeout hideout. :)

What kind of gamepad are you using? Do you accelerate with an analoge stick or button? Have you set up your pad in the Windows game control manager and in WO before playing?
My guess is that either your stick (nooo, not THAT one, guys ;) ) hasn't yet been properly configured or that your acceleration button is for some reason stuck in it's "pressed" condition.

By the way, on what PC are you playing 2097? I now have my P200MMX with a V2 card set up, so I can finally play the PC version (my very first Wipeout) again. :) Though not in 800x640, but so what. *g*


10th October 2004, 11:58 AM
hy thank you for your response.

i use a saitek impact dual analog rumble pad X6-38V.
when i could, i would accelerate with button, but i don't have to push it it runs by itself.
i used the windows game control manager and the WO setup.
when i try only keyboard settings or mouse and keyboard settings everything is allright, but keyboard and joystick settings wont work. i can occupy the buttons, but thats it.
it is, like you sayed, in "pressed" conditions.
futher i tryed windows and the original drivers for the pad but it's allways the same thing.

i play the game on a p3 600mhz notebook with 128mb ram and a ATI rage pro agp 2x with 8 mb ram and win98 on it in 800x600
i also got a pc with AMD athlon 550mhz with 326mb ram g-force2 and win2k, everyone know that it wont install the game there :(

i really love WO2097 since the PS one version and i want to play it the "normal" way with a fuXXing quickstart;)
so long see you next time much fun and thank you

10th October 2004, 12:30 PM
Have you tried another controller with that game? Or address the acceleration to another button? Would that work?


10th October 2004, 12:48 PM
hey that was fast ;)
i have a microsoft sidewinder but only with gameport connection. thats why i bought a new usb pad.
i tryed to change the buttons too..... weapon an drop weapon will work...left and right break will work i also can change the button for acceleration but i don't have to push it 'couse it is always "pressed"

10th October 2004, 02:03 PM
Hm, this is strange indeed. Maybe it's because the pad is usb? But then the other buttons shouldn't work as well. A pitty you can't try the other gamepad. Are you sure neither your mainboard nor your soundcard have a gameport connection?


10th October 2004, 03:46 PM
no there is seriously no gameport on my notebook :(maybe i try a other gamepad from a friend it is really strange....
but another question.-..where do you come from??

10th October 2004, 05:57 PM
I'm sitting in Germany. :)

Hm, I had problems with my USB controller as well when I tried WOXL on XP. Sorry, though, I'm out of ideas of how to solve your problem.


Barry Burton
27th March 2005, 11:55 AM
Ich hab das gleiche Problem!
Die Karre gibt einfach Vollgas, ohne das ich ne Taste drücke auf meinem Pad.
Ist auch ein Saitec. Auch das Saitec Joystick gibt Vollgas.
Benutze ich aber nur die Tasta oder nur die Maus, dann klappt das mit dem gasgeben.


I have the same problem! The cart gives simply full power, without which I press ne key on my PAD. Is also a Saitec. Also the Saitec Joystick gives full power. If I use however only the Keyboard or only the mouse, then folds with the acceleration.

27th March 2005, 01:23 PM
Wie geil ist das denn?! Postings in zwei Sprachen unterteilen. 8)
Willkommen bei den WipEoutzone-Foren :)
Als ich begonnen habe deinen Beitrag zu lesen und das deutsche gesehen habe dachte ich schon "Was geht denn hier ab?!" :lol:

Funny thing. Cut a posting into two languages 8)
Welcome to the WipEoutzone forums :)
When I started to read your post and saw the german language I thought "What's going on here?!" :lol:

Barry Burton
27th March 2005, 05:57 PM
Well, my english is not very good, so I write my text in german and translate it with Google to english. ^^

But I still got the problem with the stone on my thrustpedal. ^^

I hope there will be a PSP Emu soon....... :roll:
W''O' Pure rox! :twisted: