View Full Version : Wip3out ePSXe v1.80 Problem - Crashing

26th August 2015, 01:49 AM
In the past few days, i've been trying to play WO3 on ePSXe 1.80, the problem is, it kept crashing at this point, with the SPEC OPCODE 28 error, as pictured below

The setting for my ePSXe :
Video : Pete's OpenGL2 Driver 2.9 (tried other options, still crashed at the same point)
Sound : ePSXe SPU Core 1.8.0 (other options will stutter the sound)
Bios : DTLH3002.BIN (PAL)
WO3 Game format : .cue (.iso/.bin will not play music at all, still crashed at the same point)

Is there a solution to this problem? Thank you

26th August 2015, 07:21 AM
I'm not really familiar with psn emulation but from a little research it seems like a read error, have you tried (and have access to) the disc version of the game?
Possibly a sound or texture problem

Does it occurs at one specific point? Does something happen beforehand?


26th August 2015, 10:17 AM
Could it be because you aren't running the newest version? I'm running 1.9.0 and it seems to be fine. Even then, the newest version is 1.9.25

EDIT: Disregard that out of date BS, research tells me that's not the reason. Could it be your BIOS? Try using the SCPH ones. For reference, I use SCPH7502.

EDIT2: Might also be a poorly made disc image.